Bug: Copy of a news post

%3CLINGO-SUB%20id%3D%22lingo-sub-824487%22%20slang%3D%22en-US%22%3EBug%3A%20Copy%20of%20a%20news%20post%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824487%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20not%20sure%20if%20anyone%20else%20has%20noticed%20this%20but%20on%20a%20Communications%20site%20I%20have%20a%20news%20web%20part%20that%20displays%20news%20from%20sites%20across%20my%20hub.%20If%20I%20click%20on%20New%20and%20the%20select%20%22Copy%20of%20this%20news%20post%22%20I%20create%20the%20new%20content%20but%20it%20doesn't%20publish%20it%20in%20the%20news%20web%20part.%20It%20saves%20it%20OK%20and%20the%20PromotedState%20is%20set%20to%202%20as%20it%20should%20be%2C%20it's%20just%20that%20the%20news%20web%20part%20doesn't%20display%20it.%20So%20be%20careful%20when%20copying%20an%20existing%20news%20post!%3C%2FP%3E%3CP%3ERob%3CBR%20%2F%3ELos%20Gallardos%3C%2FP%3E%3CP%3EMicrosoft%20Flow%20Community%20Super%20User%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%2050px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128712iBD2FAAE3DD6ABEDE%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22flownaut-rob-50x50.png%22%20title%3D%22flownaut-rob-50x50.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-824487%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ENews%20webpart%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-827628%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Copy%20of%20a%20news%20post%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-827628%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F174092%22%20target%3D%22_blank%22%3E%40Rob%20Elliott%3C%2FA%3E%26nbsp%3BHi%20Rob%20I%20use%20this%20feature%20and%20I%20never%20see%20this%20issue%20and%20I%20always%20ensure%20to%20click%20Post%20news%20which%20I%20think%20you%20must%20be%20doing%20as%20well.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128961iC634730B9F6F9D2E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThen%20make%20sure%20in%20the%20news%20web%20part%20correct%20filter%20settings%20are%20selected.%20For%20my%20case%20I%20have%20this%20and%20everything%20appears%20the%20way%20intended.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128964i553D7B4A52A5FC72%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_2.png%22%20title%3D%22clipboard_image_2.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Trusted Contributor

I'm not sure if anyone else has noticed this but on a Communications site I have a news web part that displays news from sites across my hub. If I click on New and the select "Copy of this news post" I create the new content but it doesn't publish it in the news web part. It saves it OK and the PromotedState is set to 2 as it should be, it's just that the news web part doesn't display it. So be careful when copying an existing news post!

Rob
Los Gallardos

Microsoft Flow Community Super User
flownaut-rob-50x50.png

 

 

 

1 Reply

@RobElliott Hi Rob I use this feature and I never see this issue and I always ensure to click Post news which I think you must be doing as well.  

clipboard_image_0.png

Then make sure in the news web part correct filter settings are selected. For my case I have this and everything appears the way intended.

clipboard_image_2.png