Broken Images on using SharePoint Online

%3CLINGO-SUB%20id%3D%22lingo-sub-1214236%22%20slang%3D%22en-US%22%3EBroken%20Images%20on%20using%20SharePoint%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1214236%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3EI%20am%20having%20a%20few%20issues.%26nbsp%3B%20A%20few%20of%20our%20users%20are%20displaying%20broken%20images%20on%20our%20SharePoint%20Intranet.%20It%26nbsp%3Bdoesn%E2%80%99t%20appear%20to%20be%20a%20browser%20issue.%26nbsp%3B%20Can%20anyone%20help%20me%20to%20find%20out%20why%20this%20is%20happening%20and%20what%20can%20I%20do%20to%20solve%20it%3F%26nbsp%3B%20%26nbsp%3BI%20have%20attached%20an%20example%20of%20what%20they%20are%20seeing%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Broken%20Images.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F175684i45C4E5593049DC50%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Broken%20Images.png%22%20alt%3D%22Broken%20Images.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1214236%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1214627%22%20slang%3D%22en-US%22%3ERe%3A%20Broken%20Images%20on%20using%20SharePoint%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1214627%22%20slang%3D%22en-US%22%3EWhere%20are%20those%20images%3F%20On%20a%20Web%20Part%20or%20just%20in%20a%20document%20library%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1217491%22%20slang%3D%22en-US%22%3ERe%3A%20Broken%20Images%20on%20using%20SharePoint%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1217491%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20a%20web%20part.%26nbsp%3B%20Those%20were%20n%20the%20home%20page%20of%20a%20communications%20site%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi All,

I am having a few issues.  A few of our users are displaying broken images on our SharePoint Intranet. It doesn’t appear to be a browser issue.  Can anyone help me to find out why this is happening and what can I do to solve it?   I have attached an example of what they are seeing:

 

Broken Images.png

2 Replies
Highlighted
Where are those images? On a Web Part or just in a document library?
Highlighted

@Juan Carlos González Martín 

On a web part.  Those were n the home page of a communications site