Both Hub Menu and Top Bar Disappear in split screen view?

%3CLINGO-SUB%20id%3D%22lingo-sub-731639%22%20slang%3D%22en-US%22%3EBoth%20Hub%20Menu%20and%20Top%20Bar%20Disappear%20in%20split%20screen%20view%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-731639%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20just%20rolled%20out%20SharePoint%20Online%2FO365%20to%20our%20first%20test%20group%20and%20found%20that%20the%20menus%20are%20disappearing%20if%20you%20go%20to%20split%20screen%20view%3F%20We%20are%20new%20to%20SharePoint%20so%20I%20don't%20know%20if%20this%20is%20a%20known%20behavior%20or%20a%20setting%20somewhere%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20attached%20screenshots%20of%20normal%20view%20and%20split%20screen%20views.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-731639%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-733659%22%20slang%3D%22en-US%22%3ERe%3A%20Both%20Hub%20Menu%20and%20Top%20Bar%20Disappear%20in%20split%20screen%20view%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-733659%22%20slang%3D%22en-US%22%3EThis%20is%20expected%20behaviour%20-%20the%20modern%20user%20interface%20is%20responsive%20-%20so%20when%20changing%20your%20browser%20window%20dimensions%2C%20SharePoint%20will%20automatically%20change%20some%20elements%20of%20the%20user%20interface%2C%20to%20make%20best%20use%20of%20the%20screen%20'real%20estate'%20available.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-734066%22%20slang%3D%22en-US%22%3ERe%3A%20Both%20Hub%20Menu%20and%20Top%20Bar%20Disappear%20in%20split%20screen%20view%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-734066%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20the%20response%20Rob!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20advise%20on%20how%20do%20users%20then%20navigate%20without%20either%20Menu%3F%20I%20have%20several%20users%20that%20run%20in%20split%20screen%20mode%20continuously%2C%20so%20they%20see%20neither%20menu.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F506%22%20target%3D%22_blank%22%3E%40Rob%20Ellis%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-734343%22%20slang%3D%22en-US%22%3ERe%3A%20Both%20Hub%20Menu%20and%20Top%20Bar%20Disappear%20in%20split%20screen%20view%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-734343%22%20slang%3D%22en-US%22%3EIf%20the%20user%20clicks%20the%20'hamburger'%20menu%20at%20the%20top%20left%2C%20then%20the%20navigation%20will%20be%20seen%20there.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-736357%22%20slang%3D%22en-US%22%3ERe%3A%20Both%20Hub%20Menu%20and%20Top%20Bar%20Disappear%20in%20split%20screen%20view%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-736357%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Again%20Rob!%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F506%22%20target%3D%22_blank%22%3E%40Rob%20Ellis%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20only%20seems%20to%20display%20the%20site%20navigation%2C%20no%20navigation%20to%20the%20other%20sites%20in%20the%20hub%3F%20The%20attached%20is%20a%20screenshot%20from%20one%20of%20our%20Hub%20sites.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-736382%22%20slang%3D%22en-US%22%3ERe%3A%20Both%20Hub%20Menu%20and%20Top%20Bar%20Disappear%20in%20split%20screen%20view%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-736382%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F306288%22%20target%3D%22_blank%22%3E%40SWalter2937%3C%2FA%3E%26nbsp%3Bsee%20attached%2C%20showing%20a%20hub%20member%20site%2C%20with%20hub%20navigation%20marked%20in%20red%2C%20and%20local%20site%20nav%20marked%20in%20green.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20634px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F122079i42D9491C328B8F15%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22nav_menus.png%22%20title%3D%22nav_menus.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

We have just rolled out SharePoint Online/O365 to our first test group and found that the menus are disappearing if you go to split screen view? We are new to SharePoint so I don't know if this is a known behavior or a setting somewhere? 

 

I have attached screenshots of normal view and split screen views.

5 Replies
Highlighted
This is expected behaviour - the modern user interface is responsive - so when changing your browser window dimensions, SharePoint will automatically change some elements of the user interface, to make best use of the screen 'real estate' available.
Highlighted

Thanks for the response Rob!

 

Can you advise on how do users then navigate without either Menu? I have several users that run in split screen mode continuously, so they see neither menu. @Rob Ellis 

Highlighted
If the user clicks the 'hamburger' menu at the top left, then the navigation will be seen there.
Highlighted

Thanks Again Rob! @Rob Ellis 

 

This only seems to display the site navigation, no navigation to the other sites in the hub? The attached is a screenshot from one of our Hub sites.

Highlighted

@SWalter2937 see attached, showing a hub member site, with hub navigation marked in red, and local site nav marked in green.

 

nav_menus.png