Blank fields when editing an existing list element

Copper Contributor

Please, I need someone's help. I have several lists in different sharepoint that worked as expected until a few days ago.


Since then, when I try to edit an existing element in any list (I get the same result regardless I'm just a member or an admin), all the fields appear empty (as you can see in the following image), and if I click save they really update to blank.



Yesterday I ask another member of one of these sharepoint to check if he also gets the same behaviour, but for him it works fine.


Does anyone know what my problem could be?


Thanks in advance.


53 Replies

Hello, I have the same problem, when I (and many of my users) edit existing list element the fields are blank on the sahrepoint form.
But i work fine when I run the browser in private mode ! 

Hi... yes, It seems that the error is related to Sharepoint cookies, so in private mode you may not have the problem the same as if you delete the cookies ...
Question: what is your language and region. It seems to be related to Spain and traditional Spanish.
my language and region are French
Ok, so not only Spanish.
Hope we can find a solution soon.
Hi all...
It seems to be solved and there was nothing wrong with us (our machines)... just a Sharepoint glitch.
Anyway, happy as hell...
Started doing it today for me...
i'm having exatcly the same issue.
using also powerautomate to create item in my list

i have faced it last month, after monthly Microsof tupdate
and it came back to normal
but it just came back today...

any help would be appreciated



The problem is local on specific computers. It happens on mine but the rest of my team is fine. It's something to do with the cache (or cookies in sharepoint on the web). 


You can fix it by either clearing cookies for sharepoint in your browser or clearing the Teams cache on your computer (for desktop app).


To clear cache, delete everything in %appdata%/Roaming/Microsoft/Teams


The list will then show again but shortly the problem will start again. Hopefully Microsoft fixes the bug soon or we just find a way to fix it ourself...


I will update this thread if i find a fix.



that's right, if I clear all cookies from my browser (Edge), it works again, but only for 1 visualization

if I close the tab and reopen it, or just refresh it (F5), issue comes back

it seems to be a regression from Microsoft updates ?

Some of my team members have begum with the **bleep** issue something like a week ago... and finally today the nightmare has begun in my computer.
I'm quite desperate: a big project of SharePoint in my company is in danger of not being realised because of that.
Hope Microsoft fixes it urgently...
The only solution i can think of is writing a flow with Power Automate Desktop that closes Teams and wipes the cache of Teams (deletes %appdata% content). You could link it to a button and add it the interface or something. Quite barbarian, but that's all I can think of lol. Unless we actually figure out what element in the cache is actually causing the bug.


the only turn around for now we fugured out is to move back to the classical dispaly of sharepoint

if you switch back, all fields are available


but it s clearly not acceptable mid term

Do you know if someone already logged a case at Microsoft level ?
For my part, I don't know...

@Thomas_Lorge me neither...


Here we tried making some changes in my computer but it worked for just a few days, since last week I have the problem again

Maybe we should go ttry a Power Automate forum as they seem to be more responsive there. Someone would've answered by now if they we're actually looking at this one haha.
FYI we logged a case at Microsoft level
i will keep you posted
i have the same issue, do you have a link to the case you created maybe?

Does anyone have some update?

A curious thing I realized is that on some sharepoint list the problem is there, while on another sharepoint list with the same features the problem does not show up.


Waiting for a feedback




We have submitted a ticket to Microsoft Unified Support and awaiting a response. I have tried it in different browsers and different computers, the same result. Clearing cache solves it only temporarily until you refresh the page. My theory is that is related to the coming feature - Cached version. I have installed Microsoft List PWA. Whether you have the cached version can be seen on a tick symbol to the right of the List Name and the tooltip saying the list is synchronized.