Apps In Communication Sites vs. Apps In Team Sites

%3CLINGO-SUB%20id%3D%22lingo-sub-1118263%22%20slang%3D%22en-US%22%3EApps%20In%20Communication%20Sites%20vs.%20Apps%20In%20Team%20Sites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1118263%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20a%20new%20Admin%20for%20SharePoint%20Online%20and%20working%20my%20way%20through%20the%20learning%20curve.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20unable%20to%20use%20a%20free%20app%20that%20I%20downloaded%20from%20the%20App%20Store%20in%20a%20team%20site.%20It%20shows%20up%20in%20the%20site%20contents%2C%20but%20not%20the%20web%20parts%20options.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20does%20show%20as%20a%20web%20part%20in%20a%20communication%20site%20however.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20structure%20is%20Hub%20Site%20%26gt%3B%20Communication%20Site%20%26gt%3B%20Team%20Site%20(several)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGoing%20back%20and%20forth%20with%20the%20app%20and%20the%20store%2C%20it%20says%20that%20it's%20already%20installed.%20But%20it%20will%20not%20show%20as%20an%20option%20for%20a%20web%20part!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20uninstalled%20and%20reinstalled%20several%20times.%20I%20also%20installed%20at%20the%20Communication%20Site%20thinking%20it%20might%20then%20be%20available%20to%20any%20sub%20team%20site.%20I%20have%20full%20admin%20access%20to%20all.%20What%20am%20I%20doing%20or%20not%20doing%20here%3F%20Thx!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1118263%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApp%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1118280%22%20slang%3D%22en-US%22%3ERe%3A%20Apps%20In%20Communication%20Sites%20vs.%20Apps%20In%20Team%20Sites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1118280%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F495200%22%20target%3D%22_blank%22%3E%40alandarr%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20is%20the%20App%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1118334%22%20slang%3D%22en-US%22%3ERe%3A%20Apps%20In%20Communication%20Sites%20vs.%20Apps%20In%20Team%20Sites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1118334%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F214649%22%20target%3D%22_blank%22%3E%40Andrew%20Hodges%3C%2FA%3E%26nbsp%3B%26gt%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fappsource.microsoft.com%2Fen-us%2Fproduct%2Foffice%2FWA104379452%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fappsource.microsoft.com%2Fen-us%2Fproduct%2Foffice%2FWA104379452%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

I'm a new Admin for SharePoint Online and working my way through the learning curve.

 

I am unable to use a free app that I downloaded from the App Store in a team site. It shows up in the site contents, but not the web parts options.

 

It does show as a web part in a communication site however.

 

My structure is Hub Site > Communication Site > Team Site (several)

 

Going back and forth with the app and the store, it says that it's already installed. But it will not show as an option for a web part!

 

I've uninstalled and reinstalled several times. I also installed at the Communication Site thinking it might then be available to any sub team site. I have full admin access to all. What am I doing or not doing here? Thx!

2 Replies

@alandarr 

 

What is the App?