Advanced settings in lists not Working

%3CLINGO-SUB%20id%3D%22lingo-sub-3004754%22%20slang%3D%22en-US%22%3EAdvanced%20settings%20in%20lists%20not%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3004754%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3ESince%20a%20Week%20now%2C%20every%20time%20i%20change%20something%20in%20advance%20setting%20in%20a%20SharePoint%20%2F%20MS%20list%20this%20does%20not%20work.%26nbsp%3B%3C%2FP%3E%3CP%3Efor%20example%2C%20disable%20attachments%20on%20a%20list.%20they%20simply%20keep%20showing%20up.%26nbsp%3B%3C%2FP%3E%3CP%3Eor%20disables%20the%20quick%20property%20editing%2C%20is%20the%20same%20edit%20in%20grit%20still%20shows.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eany%20idea%20how%20to%20fix%20this%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3004754%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUsage%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3006489%22%20slang%3D%22en-US%22%3ERe%3A%20Advanced%20settings%20in%20lists%20not%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3006489%22%20slang%3D%22en-US%22%3EOpen%20a%20support%20ticket%20so%20Microsoft%20support%20can%20take%20a%20look%3C%2FLINGO-BODY%3E
Contributor

Hi,

Since a Week now, every time i change something in advance setting in a SharePoint / MS list this does not work. 

for example, disable attachments on a list. they simply keep showing up. 

or disables the quick property editing, is the same edit in grit still shows. 

 

any idea how to fix this? 

2 Replies
Open a support ticket so Microsoft support can take a look
i have , quick editing is now back to normal.

as for hiding attachments from when disable is no longer possible for the user. :sad_but_relieved_face:
too work around which do not work for ALL
https://answers.microsoft.com/en-us/msoffice/forum/all/advanced-settings-in-lists-not-working/42a2ff...

i have follow the suggestion and simply add it to the Users Voice -> https://feedbackportal.microsoft.com/feedback/idea/cd5d6a26-114e-ec11-a819-000d3a7c684e