Access denied even though user has proper permissions

%3CLINGO-SUB%20id%3D%22lingo-sub-2458769%22%20slang%3D%22en-US%22%3EAccess%20denied%20even%20though%20user%20has%20proper%20permissions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2458769%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20morning!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20gave%20a%20new%20employee%20Member%20(Contribute)%20level%20permissions%20to%20a%20few%20SharePoint%20sites.%20All%20work%20except%20the%20main%20Communications%20site.%20I%20added%20them%20to%20the%20Member%20group.%26nbsp%3B%20I%20tried%20giving%20them%20direct%20access%20permission.%20They%20have%20access%20to%20everything%20else%20I've%20given%20them.%20It's%20only%20the%20Communication%20site%20that%20isn't%20working.%20I've%20checked%20in%20the%20admin%20centers%2C%20the%20sites%2C%20everywhere%20I%20can%20think%20of.%20Everything%20says%20they%20have%20permission.%20But%20they%20log%20in%20and%20try%20to%20visit%20just%20this%20one%20site%20and%20get%20the%20access%20denied%20message.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%20What%20am%20I%20missing%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2458769%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Good morning!

 

I gave a new employee Member (Contribute) level permissions to a few SharePoint sites. All work except the main Communications site. I added them to the Member group.  I tried giving them direct access permission. They have access to everything else I've given them. It's only the Communication site that isn't working. I've checked in the admin centers, the sites, everywhere I can think of. Everything says they have permission. But they log in and try to visit just this one site and get the access denied message.

 

  What am I missing?

0 Replies