Duplicate field when applying model

Copper Contributor

HI Team, 


I am getting an error when i try to apply a model to sharepoint document library.  Error is 


"A duplicate field name "_ModelId" was found."


This field is not part of the extractors that i selected/


I had this field setup as a content type and was associated with the document library as part of a guid i was trying to follow to get this setup with a demo invoice approval system.


I have tried removing this field from the library and the content type, but i still get the error.  


Any help would be appreciated


ANy idea where to start looking to remove this field so i can apply the model?

3 Replies
Are you publishing the model from the "main" content center or in the Models library in the Site Collection?

@Steve Pucelik 


im deploying from the site collection.  

In the document library , I selected classify and extract and the  built the model from there based on the invoice pre defined model. After training it, when I go to apply is where I get the error 

In the Model Usage list that is the site collection, is Model Name of you model listed and is the Target List URL associated to the library you want to deploy the model to? I'm thinking the model has already been deployed to another library.