WPQ2FormCtx is undefined in sharepoint 2016 - infowise ultimate forms

%3CLINGO-SUB%20id%3D%22lingo-sub-999507%22%20slang%3D%22en-US%22%3EWPQ2FormCtx%20is%20undefined%20in%20sharepoint%202016%20-%20infowise%20ultimate%20forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-999507%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20noticed%20a%20strange%20behavior%20when%20i%20have%20a%20custom%20info%20wise%20form%20enabled%20on%20one%20of%20my%20SharePoint%20lists%2C%20when%20i%20type%20in%20WPQ2FormCtx%20in%20my%20browsers%20console%20i%20get%20the%20following%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CBLOCKQUOTE%3E%3CP%3EVM3486%3A1%20Uncaught%20ReferenceError%3A%20WPQ2FormCtx%20is%20not%20defined%20at%20%3A1%3A1%3C%2FP%3E%3C%2FBLOCKQUOTE%3E%3CP%3EHowever%20the%20error%20does%20not%20exists%20on%20a%20normal%20SharePoint%20lists%20form%20that%20does%20not%20have%20infowise%20ultimate%20forms%20enabled%20and%20populates%20the%20WPQ2FormCtx%20object.%3CBR%20%2F%3E%3CBR%20%2F%3EAnyone%20know%20how%20to%20overcome%20this%20problem%3F%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1023779%22%20slang%3D%22de-DE%22%3ESubject%3A%20WPQ2FormCtx%20is%20undefined%20in%20sharepoint%202016%20-%20infowise%20ultimate%20forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1023779%22%20slang%3D%22de-DE%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F454150%22%20target%3D%22_blank%22%3E%40zuest%3C%2FA%3E!%20Do%20you%20have%20any%20updates%20related%20to%20your%20issue%3F%20I%20ran%20into%20the%20same%20but%20for%20SharePoint%202013%20Server%20-%20even%20in%20the%20default%20dispform.aspx.%26nbsp%3B%3C%2FP%3E%3CP%3EAppreciate%20any%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

I have noticed a strange behavior when i have a custom info wise form enabled on one of my SharePoint lists, when i type in WPQ2FormCtx in my browsers console i get the following:

VM3486:1 Uncaught ReferenceError: WPQ2FormCtx is not defined at :1:1

However the error does not exists on a normal SharePoint lists form that does not have infowise ultimate forms enabled and populates the WPQ2FormCtx object.

Anyone know how to overcome this problem?

Thanks,

1 Reply

Hi @zuest! Do you have any updates related to your issue? I ran into the same but for SharePoint 2013 Server - even in the default dispform.aspx. 

Appreciate any help!