Typescript Errors after install

%3CLINGO-SUB%20id%3D%22lingo-sub-3223988%22%20slang%3D%22en-US%22%3ETypescript%20Errors%20after%20install%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3223988%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20cannot%20practice%20TypeScript%20because%20I%20get%20these%20errors%20every%20time%20when%20I%20run%20a%20ts%20file%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22dbaladi_0-1646112264173.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F351941iCFA4DB8EB3EC893A%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22dbaladi_0-1646112264173.png%22%20alt%3D%22dbaladi_0-1646112264173.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20have%20latest%20VS%20Code%20version.%20I%20tried%20amended%20the%20config%20files.%20I%20tried%20implementing%20this%20in%20various%20directories.%26nbsp%3BNothing%20works.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20help%20this%20is%20extremely%20frustrating.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello,

I cannot practice TypeScript because I get these errors every time when I run a ts file:

 

dbaladi_0-1646112264173.png

I have latest VS Code version. I tried amended the config files. I tried implementing this in various directories. Nothing works.

 

Please help this is extremely frustrating.

1 Reply

@dbaladi 

 

Try running npm install @types/node --save-dev. This worked for me