Sharepoint Script Error

Copper Contributor

Team, I have some users getting the following error when trying to access links on a sharepoint.  Any suggestions on a solution?

Something went wrong

If the problem persists, contact the site administrator and give them the information in Technical Details.

TECHNICAL DETAILS
ERROR:
Script error for: 0b2fc356-fe11-4e5b-bbfb-fe1e7e96beec_0.0.1/EpsatWebPartStrings
http://requirejs.org/docs/errors.html#scripterror

CALL STACK:
Error: Script error for: 0b2fc356-fe11-4e5b-bbfb-fe1e7e96beec_0.0.1/EpsatWebPartStrings
http://requirejs.org/docs/errors.html#scripterror
at B (eval at e (https://res-1.cdn.office.net/files/sp-client/sp-classic-page-assembly_en-us_6f60514b6e05a757c8399478...), <anonymous>:8:252)
at HTMLScriptElement.onScriptError (eval at e (https://res-1.cdn.office.net/files/sp-client/sp-classic-page-assembly_en-us_6f60514b6e05a757c8399478...), <anonymous>:30:244)
3 Replies
I had a user experience something very similar on a Mac accessing the site with Safari. I asked the user to try the page with the Chrome browser and the SharePoint site seemed to render properly (no error). I'm not sure what the root issue might be but it seems particular to Safari.

I was able to figure this out, thanks for the reply.  It seems there are two authentications that take place on Sharepoint.  One to access the site and one to access the data.  Needed to set up a VPN to access the data and security was blocking the script from running.  @arborrow 

Interesting, I had the same user on the same Mac access the site fine in one browser but not the other. I'm not sure why Safari would have not been able to find the information.