SOLVED

Sharepoint List Formatting - JSON not being retained

%3CLINGO-SUB%20id%3D%22lingo-sub-3254876%22%20slang%3D%22en-US%22%3ESharepoint%20List%20Formatting%20-%20JSON%20not%20being%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3254876%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20several%20MS%20Teams%20lists%20form%20views%20formatted%20in%20JSON.%20If%20i%20edit%20any%20of%20the%20fields%2C%20the%20formatting%20is%20lost.%20If%20i%20refresh%2Freload%20the%20list%2C%20its%20back%20again.%3C%2FP%3E%3CP%3EIs%20this%20a%20feature%20or%20some%20temporary%20glitch%3F%20I%20dont%20recall%20seeing%20the%20issue%20before.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3268610%22%20slang%3D%22en-US%22%3ERe%3A%20Sharepoint%20List%20Formatting%20-%20JSON%20not%20being%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3268610%22%20slang%3D%22en-US%22%3EProblem%20now%20fixed....%3CBR%20%2F%3ENeed%20to%20go%20to%20sharepoint....%20list%20settings....advanced%20settings......%3CBR%20%2F%3EAnd%20mark%20Offline%20Client%20Availability%20to%20No.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3260225%22%20slang%3D%22en-US%22%3ERe%3A%20Sharepoint%20List%20Formatting%20-%20JSON%20not%20being%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3260225%22%20slang%3D%22en-US%22%3E%3CP%3ESpoke%20too%20soon%2C%20formatting%20still%20disappearing..%3C%2FP%3E%3CP%3EBrowser%20cache%20cleared%20but%20no%20chnage%2C%20any%20ideas%3F%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1330483%22%20target%3D%22_blank%22%3E%40ooABoo%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3256188%22%20slang%3D%22en-US%22%3ERe%3A%20Sharepoint%20List%20Formatting%20-%20JSON%20not%20being%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3256188%22%20slang%3D%22en-US%22%3E%3CP%3ERebooting%20fixed%20the%20issue%20so%20im%20presuming%20it%20was%20a%20cache%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have several MS Teams lists form views formatted in JSON. If i edit any of the fields, the formatting is lost. If i refresh/reload the list, its back again.

Is this a feature or some temporary glitch? I dont recall seeing the issue before.

3 Replies

Rebooting fixed the issue so im presuming it was a cache issue.

Spoke too soon, formatting still disappearing..

Browser cache cleared but no chnage, any ideas?

@ooABoo 

best response confirmed by ooABoo (New Contributor)
Solution
Problem now fixed....
Need to go to sharepoint.... list settings....advanced settings......
And mark Offline Client Availability to No.