SharePoint classic page web part stopped working

%3CLINGO-SUB%20id%3D%22lingo-sub-2794749%22%20slang%3D%22en-US%22%3ESharePoint%20classic%20page%20web%20part%20stopped%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2794749%22%20slang%3D%22en-US%22%3E%3CP%3EPlease%20can%20you%20assist%20we%20currently%20have%20a%20classic%20page%20that%20uses%20and%20html%20script%20on%20a%20web%20part%20to%20display%20our%20company%20department%20policies%20for%20some%20odd%20reason%20it%20just%20stopped%20working%20and%20displays%20a%20blank%20page%20I%20have%20done%20all%20of%20the%20necessary%20checks%20but%20it%20still%20doesn't%20work%20please%20can%20you%20assist%3F%20This%20is%20the%20SharePoint%20page%3A%20%3CA%20href%3D%22https%3A%2F%2Fahriorg.sharepoint.com%2FPages%2FPolicies.aspx%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fahriorg.sharepoint.com%2FPages%2FPolicies.aspx%3C%2FA%3E%20This%20is%20the%20html%3A%20%3CA%20href%3D%22https%3A%2F%2Fahriorg.sharepoint.com%2F_catalogs%2Fmasterpage%2Fbranding%2Fhtml%2FPolicies.html%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fahriorg.sharepoint.com%2F_catalogs%2Fmasterpage%2Fbranding%2Fhtml%2FPolicies.html%3C%2FA%3E%20Thank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Please can you assist we currently have a classic page that uses and html script on a web part to display our company department policies for some odd reason it just stopped working and displays a blank page I have done all of the necessary checks but it still doesn't work please can you assist? This is the SharePoint page: https://ahriorg.sharepoint.com/Pages/Policies.aspx This is the html: https://ahriorg.sharepoint.com/_catalogs/masterpage/branding/html/Policies.html Thank you.

0 Replies