Sensityvity Labels are not appearing in the document

%3CLINGO-SUB%20id%3D%22lingo-sub-851654%22%20slang%3D%22en-US%22%3ESensityvity%20Labels%20are%20not%20appearing%20in%20the%20document%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-851654%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20Experts%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20requirement%20to%20apply%20the%20sensitivity%20labels%20in%20documents.%3C%2FP%3E%3CP%3EI%20created%20the%20sensitivity%20labels%20(Public%20%2C%20Private%20%2C%20Confidential)%20in%20Security%20and%20Compliance%20under%20admin%20center%20of%20my%20tenant.%3C%2FP%3E%3CP%3EI%20published%20each%20of%20the%20labels%20and%20and%20created%20label%20policies.%3C%2FP%3E%3CP%3EWhile%20creating%20the%20label%2C%20i%20gave%20the%20access%20to%20me%20only%20which%20is%20global%20administrator.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20i%20uploaded%20a%20document%20in%20the%20document%20library%20and%20open%20the%20document%20in%20browser%2C%20but%20i%20am%20getting%20the%20sensitivity%20labels.%3C%2FP%3E%3CP%3EPlease%20let%20me%20know%20if%20i%20have%20made%20any%20mistake.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-851654%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESensitivity%20Labels%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Contributor

Dear Experts,

 

I have the requirement to apply the sensitivity labels in documents.

I created the sensitivity labels (Public , Private , Confidential) in Security and Compliance under admin center of my tenant.

I published each of the labels and and created label policies.

While creating the label, i gave the access to me only which is global administrator.

 

Now i uploaded a document in the document library and open the document in browser, but i am getting the sensitivity labels.

Please let me know if i have made any mistake.

 

 

0 Replies