(“remote folders”: [string] property not configured in workspace.." Visual Studio Code workspace..

%3CLINGO-SUB%20id%3D%22lingo-sub-2112127%22%20slang%3D%22en-US%22%3E(%E2%80%9Cremote%20folders%E2%80%9D%3A%20%5Bstring%5D%20property%20not%20configured%20in%20workspace..%22%20Visual%20Studio%20Code%20workspace..%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2112127%22%20slang%3D%22en-US%22%3E%3CDIV%20class%3D%22votecell%20post-layout--left%22%3E%3CDIV%20class%3D%22js-voting-container%20grid%20jc-center%20fd-column%20ai-stretch%20gs4%20fc-black-200%22%3E%3CDIV%20class%3D%22js-vote-count%20grid--cell%20fc-black-500%20fs-title%20grid%20fd-column%20ai-center%22%3E0%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22postcell%20post-layout--right%22%3E%3CDIV%20class%3D%22s-prose%20js-post-body%22%3E%3CP%3EI%20am%20in%20the%20process%20of%20developing%20a%20site%20page%20on%20my%20Office%20365%20SharePoint%20site%20and%20recently%20installed%20the%20latest%20version%20of%20Visual%20Studio%20code.%20However%2C%20when%20trying%20to%20populate%20the%20workspace%20I%20get%20the%20following%20error%20below.%20Please%20note%20that%20I%20populated%20the%20configuration%20before%20attempting%20to%20populate%20the%20workspace.%20I%20received%20no%20errors%20during%20configuration%20and%20the%20SPGO.json%20file%20looks%20accurate.%3C%2FP%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
New Contributor
0

I am in the process of developing a site page on my Office 365 SharePoint site and recently installed the latest version of Visual Studio code. However, when trying to populate the workspace I get the following error below. Please note that I populated the configuration before attempting to populate the workspace. I received no errors during configuration and the SPGO.json file looks accurate.

0 Replies