Person card not displaying on hover when using list web part

%3CLINGO-SUB%20id%3D%22lingo-sub-759574%22%20slang%3D%22en-US%22%3EPerson%20card%20not%20displaying%20on%20hover%20when%20using%20list%20web%20part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759574%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20SharePoint%20list%20with%20a%20Person%20column%20of%20type%20Person%20or%20Group.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20am%20viewing%20the%20list%20and%20mouse%20over%20a%20name%20in%20the%20Person%20column%20the%20people%20card%20displays.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20that%20same%20list%20is%20inside%20a%20List%20web%20part%20on%20a%20SharePoint%20page%2C%20mousing%20over%20the%20name%20in%20the%20Person%20column%20does%20not%20display%20the%20people%20card.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20found%20the%20same%20issue%20in%20a%20post%20from%20June%202018%20(%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSharePoint-Developer%2FMordern-Page-List-View-Webpart%2Fm-p%2F205275%23M5190%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSharePoint-Developer%2FMordern-Page-List-View-Webpart%2Fm-p%2F205275%23M5190%3C%2FA%3E)%20but%20it%20didn't%20offer%20any%20suggestions%20other%20than%20to%20wait%20for%20updates%20to%20List%20web%20part.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EDoes%20anyone%20know%20of%20a%20way%20around%20this%3F%3C%2FSTRONG%3E%26nbsp%3B%20If%20not%2C%20our%20fallback%20plan%20is%20to%20add%20a%20%22Profile%20Link%22%20column%20to%20the%20list%20and%20store%20the%20person's%20Delve%20profile%20URL.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe're%20using%20O365%20apps.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-759574%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello,

 

I have SharePoint list with a Person column of type Person or Group.

 

When I am viewing the list and mouse over a name in the Person column the people card displays.

 

When that same list is inside a List web part on a SharePoint page, mousing over the name in the Person column does not display the people card.

 

I found the same issue in a post from June 2018 (https://techcommunity.microsoft.com/t5/SharePoint-Developer/Mordern-Page-List-View-Webpart/m-p/20527...) but it didn't offer any suggestions other than to wait for updates to List web part.

 

Does anyone know of a way around this?  If not, our fallback plan is to add a "Profile Link" column to the list and store the person's Delve profile URL.

 

We're using O365 apps.

 

Thanks

0 Replies