SOLVED

Office 365 Public CDN " .woff2 " support

%3CLINGO-SUB%20id%3D%22lingo-sub-32144%22%20slang%3D%22en-US%22%3EOffice%20365%20Public%20CDN%20%22%20.woff2%20%22%20support%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-32144%22%20slang%3D%22en-US%22%3E%3CP%3Enot%20whether%20I'm%20missing%20something%20here%2C%20when%20trying%20to%20host%20some%20font%20face%20in%20the%20public%20cdn%2C%20runing%20into%20%22406%22%20error%20on%20%22*.woff2%22%20files%2C%20is%20that%20something%20supported%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-32172%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20Public%20CDN%20%22%20.woff2%20%22%20support%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-32172%22%20slang%3D%22en-US%22%3E%3CP%3Ethanks%20for%20the%20the%20hint%2C%20updated%20by%20using%20following%20scripts%3A%3CBR%20%2F%3ESet-SPOTenant%20-PublicCdnAllowedFileTypes%20%22CSS%2CEOT%2CGIF%2CICO%2CJPEG%2CJPG%2CJS%2CMAP%2CPNG%2CSVG%2CTTF%2CWOFF%2CWOFF2%22%3CBR%20%2F%3E%3CBR%20%2F%3Emaybe%20wait%20another%205%20-%2010%20min%20for%20the%26nbsp%3Berror%26nbsp%3Bto%20go%20away.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-32147%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20Public%20CDN%20%22%20.woff2%20%22%20support%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-32147%22%20slang%3D%22en-US%22%3E%3CPRE%3E%3CSPAN%3EDoes%20%22Get-SPOTenant%20%7C%20Select%20PublicCdnAllowedFileTypes%22%20show%20WOFF2%20as%20an%20allowed%20type%3F%3C%2FSPAN%3E%3C%2FPRE%3E%3C%2FLINGO-BODY%3E
Contributor

not whether I'm missing something here, when trying to host some font face in the public cdn, runing into "406" error on "*.woff2" files, is that something supported?

2 Replies
best response confirmed by Shawn Xiong (Contributor)
Solution
Does "Get-SPOTenant | Select PublicCdnAllowedFileTypes" show WOFF2 as an allowed type?

thanks for the the hint, updated by using following scripts:
Set-SPOTenant -PublicCdnAllowedFileTypes "CSS,EOT,GIF,ICO,JPEG,JPG,JS,MAP,PNG,SVG,TTF,WOFF,WOFF2"

maybe wait another 5 - 10 min for the error to go away.