Not able to find Provider hosted app on SharePoint online site

%3CLINGO-SUB%20id%3D%22lingo-sub-458860%22%20slang%3D%22en-US%22%3ENot%20able%20to%20find%20Provider%20hosted%20app%20on%20SharePoint%20online%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-458860%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20all%2C%3C%2FP%3E%3CP%3EI%20have%20deployed%20SharePoint%20add%20in%20on%20SharePoint%20online%20site.%20I%20have%20checked%20the%20%3CSTRONG%3ESharePoint%20provider%20hosted%20app%3C%2FSTRONG%3E%20check%20box.%20Also%2C%20checked%20the%26nbsp%3B%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3EUse%20Windows%20Azure%20Access%20Control%20Service%3C%2FSTRONG%3E%3CSPAN%3E.%20I%20build%20the%20solution%20and%20it%20was%20successful%20and%20deployed%20it%20with%20Visual%20Studio%202017%20and%20Deployment%20was%20successful.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ENow%2C%20when%20I%20go%20to%20SharePoint%20online%20site%20-%26gt%3B%20site%20settings%20-%26gt%3B%20add%20an%20app%20--%26gt%3B%20search%20for%20my%20app%20and%20I%20do%20no%20find%20my%20app%20there.%20Please%20advise%20or%20share%20your%20ideas%20to%20find%20the%20deployed%20provider%20hosed%20app%20on%20SharePoint%20online%20site.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3BThank%20you!%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

Dear all,

I have deployed SharePoint add in on SharePoint online site. I have checked the SharePoint provider hosted app check box. Also, checked the  Use Windows Azure Access Control Service. I build the solution and it was successful and deployed it with Visual Studio 2017 and Deployment was successful. 

Now, when I go to SharePoint online site -> site settings -> add an app --> search for my app and I do no find my app there. Please advise or share your ideas to find the deployed provider hosed app on SharePoint online site.

 Thank you!

0 Replies