My Feed Web Part and Audience Targeted Navigation

%3CLINGO-SUB%20id%3D%22lingo-sub-1125832%22%20slang%3D%22en-US%22%3EMy%20Feed%20Web%20Part%20and%20Audience%20Targeted%20Navigation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1125832%22%20slang%3D%22en-US%22%3E%3CP%3EI%20converted%20my%20Communication%20site%20to%20a%26nbsp%3B%3CEM%3Ehome%20site%3C%2FEM%3E%20several%20days%20ago%20and%2C%20while%20the%26nbsp%3B%3CEM%3EMy%20Sharepoint%3C%2FEM%3E%20link%20showed%20up%20within%2010%20minutes%2C%20now%2C%202%20or%203%20days%20later%2C%20I%20still%20don't%20have%20the%26nbsp%3B%3CSTRONG%3EMy%20Feed%20web%20part%3C%2FSTRONG%3E%20and%2For%20%3CSTRONG%3EAudience%20Targeted%20Navigation%3C%2FSTRONG%3E.%20Is%20there%20something%20I%20need%20to%20turn%20on%20to%20get%20those%20features%20to%20show%20up%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EScott%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1125832%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eaudience%20targeting%20navigation%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ehome%20site%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emy%20feed%20web%20part%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1334138%22%20slang%3D%22en-US%22%3ERe%3A%20My%20Feed%20Web%20Part%20and%20Audience%20Targeted%20Navigation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1334138%22%20slang%3D%22en-US%22%3EI%20also%20have%20this%20problem.%20Any%20ideas%20please%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1505480%22%20slang%3D%22en-US%22%3ERe%3A%20My%20Feed%20Web%20Part%20and%20Audience%20Targeted%20Navigation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1505480%22%20slang%3D%22en-US%22%3E%3CP%3EAlso%20having%20the%20same%20issue%20with%20the%20My%20Feed%20webpart%20not%20showing%20up.%20Anyone%20have%20any%20luck%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESeemingly%20very%20difficult%20to%20find%20any%20MS%20articles%20on%20this%20either%20other%20than%20the%20basic%20how-to%20to%20add%20the%20web%20part%20into%20a%20page%20which%20is%20less%20than%20helpful%20(see%20below).%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fuse-the-my-feed-web-part-d5c79a85-0596-4602-975a-9c06824b09c7%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fuse-the-my-feed-web-part-d5c79a85-0596-4602-975a-9c06824b09c7%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1566698%22%20slang%3D%22en-US%22%3ERe%3A%20My%20Feed%20Web%20Part%20and%20Audience%20Targeted%20Navigation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1566698%22%20slang%3D%22en-US%22%3E%3CP%3EThey%20have%20a%20Note%20on%20the%20My%20Fee%20Page%20that%20it%20is%20only%20available%20for%20private%20preview%20customers.%3CBR%20%2F%3ELook%20at%20the%20Screenshot.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fuse-the-my-feed-web-part-d5c79a85-0596-4602-975a-9c06824b09c7%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fuse-the-my-feed-web-part-d5c79a85-0596-4602-975a-9c06824b09c7%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1800461%22%20slang%3D%22en-US%22%3ERe%3A%20My%20Feed%20Web%20Part%20and%20Audience%20Targeted%20Navigation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1800461%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20Microsoft%20-%20when%20are%20you%20releasing%20MyFeed%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

I converted my Communication site to a home site several days ago and, while the My Sharepoint link showed up within 10 minutes, now, 2 or 3 days later, I still don't have the My Feed web part and/or Audience Targeted Navigation. Is there something I need to turn on to get those features to show up?

 

Thanks,

Scott

5 Replies
I also have this problem. Any ideas please?

Also having the same issue with the My Feed webpart not showing up. Anyone have any luck?

 

Seemingly very difficult to find any MS articles on this either other than the basic how-to to add the web part into a page which is less than helpful (see below). 

 

https://support.microsoft.com/en-us/office/use-the-my-feed-web-part-d5c79a85-0596-4602-975a-9c06824b...

They have a Note on the My Fee Page that it is only available for private preview customers.
Look at the Screenshot.
https://support.microsoft.com/en-us/office/use-the-my-feed-web-part-d5c79a85-0596-4602-975a-9c06824b...

So Microsoft - when are you releasing MyFeed? 

 

@Georgeina Baker @rosenbloomsnka @wimmste @Thanks_Microsoft @Jeff Parker 

 

My feed web part has been released by Microsoft in November release. You can find the status of this feature on Microsoft 365 roadmap.

 

If you are not able to see this web part in your tenant then you may want to setup your tenant to targeted release.

 

Microsoft documentationUse the My feed web part 


Please click Mark as Best Response if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.