Home

Items not visible on navigating to the Task List in New Experience - SharePoint Online

%3CLINGO-SUB%20id%3D%22lingo-sub-767210%22%20slang%3D%22en-US%22%3EItems%20not%20visible%20on%20navigating%20to%20the%20Task%20List%20in%20New%20Experience%20-%20SharePoint%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-767210%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EWe%20are%20facing%20an%20issue%20where%20a%20Task%20List%20from%20Default%20View%20after%20getting%20migrated%20to%20New%20Experience%20-%20the%20list%20items%20are%20not%20visible%2C%20when%20we%20navigate%20to%20the%20list.%20But%20if%20we%20perform%20some%20operation%20-%20like%20sort%20the%20items%20for%20example%2C%20the%20list%20items%20get%20displayed.%20I%20tried%20to%20create%20a%20new%20view%2C%20tried%20deleting%20and%20recreating%20the%20Title%20column%20alone.%20Tried%20recreating%20the%20list%20from%20the%20old%20list%20saved%20as%20template.%20But%20no%20luck%20-%20none%20of%20the%20trials%20have%20succeeded.%3C%2FP%3E%3CP%3EAny%20help%20on%20this%20highly%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
deepikaadike
Occasional Visitor

Hi,

We are facing an issue where a Task List from Default View after getting migrated to New Experience - the list items are not visible, when we navigate to the list. But if we perform some operation - like sort the items for example, the list items get displayed. I tried to create a new view, tried deleting and recreating the Title column alone. Tried recreating the list from the old list saved as template. But no luck - none of the trials have succeeded.

Any help on this highly appreciated.

 

Thanks!

1 Reply
Highlighted

@deepikaadike 

 

Sounds like a UI bug. Could it be a browser issue? If not, I'd report the bug to Microsoft