Got a error to add a App

%3CLINGO-SUB%20id%3D%22lingo-sub-821977%22%20slang%3D%22en-US%22%3EGot%20a%20error%20to%20add%20a%20App%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-821977%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%3C%2FP%3E%3CP%3Erecently%2C%20I%20am%20testing%20the%20SPFx%20SharePont%20App.%20I%20create%20a%20very%20simple%20helloworld%20App%20and%20then%20upload%20it%20to%20the%20App%20for%20SharePoint%20(my%20Sharepoint%20is%20on%20premise)%2C%20but%20I%20always%20get%20the%20error%20message%20%22%3C%2FP%3E%3CDIV%20class%3D%22ms-pr%22%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3ESorry%2C%20something%20went%20wrong%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%3E%3CDIV%3E%3CDIV%3E%3CDIV%3E%3CDIV%3E%3CSPAN%3EA%20different%20version%20of%20this%20App%20is%20already%20installed%20with%20the%20same%20version%20number.%26nbsp%3B%20You%20need%20to%20delete%20the%20app%20from%20the%20site%20and%20the%20site%20recycle%20bin%20to%20install%20this%20version.%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%22%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3Eeven%20though%20I%20delete%20the%20App%20from%20SharePoint%20and%20check%20the%20recycle%20bin%20in%20the%20current%20site%20or%20site%20collection%20(top%20level%20site).%20it%20still%20show%20up%20to%20me.%20Is%20there%20any%20idea%20on%20it%3F%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-821977%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Frequent Contributor

Hi, 

recently, I am testing the SPFx SharePont App. I create a very simple helloworld App and then upload it to the App for SharePoint (my Sharepoint is on premise), but I always get the error message "

 
Sorry, something went wrong
A different version of this App is already installed with the same version number.  You need to delete the app from the site and the site recycle bin to install this version.
"
even though I delete the App from SharePoint and check the recycle bin in the current site or site collection (top level site). it still show up to me. Is there any idea on it?
0 Replies