Format View - On list load or refresh list all values disappears

%3CLINGO-SUB%20id%3D%22lingo-sub-1804606%22%20slang%3D%22en-US%22%3EFormat%20View%20-%20On%20list%20load%20or%20refresh%20list%20all%20values%20disappears%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1804606%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20have%20a%20list%20with%20with%209%20columns%2C%20and%20I%20created%20a%20JSON%20formatted%20view%20which%20displays%20the%20list%20like%20this%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22David2Felix_1-1603296755351.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F228306i4319B3111114460C%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22David2Felix_1-1603296755351.png%22%20alt%3D%22David2Felix_1-1603296755351.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAll%20is%20well%20if%20I%20make%20the%20%22All%20Items%22%20view%20the%20default%20view%20and%20then%20select%20the%20formatted%20view%2C%20it%20displays%20the%20result%20above%3B%20but%20when%20I'm%20in%20the%20formated%20view%20and%20do%20F5%20all%20the%20content%20from%20the%20list%20disappears%20I'm%20stuck%20with%20the%20content%20that%20is%20uploaded%20by%20the%20JSON%20(example%20-%26nbsp%3B%3CSPAN%3E%22txtContent%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22Equipa%22)%20and%20all%20of%20columns%20content%20is%20gone%2C%20even%20the%20images.%20And%20if%20I%20set%20the%20formatted%20list%20view%20the%20default%20view%20when%20a%20user%20enters%20the%20list%20all%20is%20empty%20also...%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22David2Felix_0-1603297471223.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F228309iF27834D5B596D884%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22David2Felix_0-1603297471223.png%22%20alt%3D%22David2Felix_0-1603297471223.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ECan%20someone%20help%20me%3F%20Thank%20you.%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello,

I have a list with with 9 columns, and I created a JSON formatted view which displays the list like this:

 

David2Felix_1-1603296755351.png

All is well if I make the "All Items" view the default view and then select the formatted view, it displays the result above; but when I'm in the formated view and do F5 all the content from the list disappears I'm stuck with the content that is uploaded by the JSON (example - "txtContent""Equipa") and all of columns content is gone, even the images. And if I set the formatted list view the default view when a user enters the list all is empty also...?

David2Felix_0-1603297471223.png

 

Can someone help me? Thank you.

 
 
 
 

 

 

0 Replies