Enabling Organisation Assets

%3CLINGO-SUB%20id%3D%22lingo-sub-729596%22%20slang%3D%22en-US%22%3EEnabling%20Organisation%20Assets%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-729596%22%20slang%3D%22en-US%22%3EI%E2%80%99m%20using%20the%20latest%20PowerShell%20module%2016.0.9021.1200.%20It%20appears%20the%20correct%20command%20to%20add%20Organisation%20Assets%20is%20now%20Add-SPOTenantCentralAssetRepositoryLibrary.%20If%20I%20add%20-LibraryUrl%20I%20get%20a%20Display%20Name%20prompt.%20This%20is%20still%20throwing%20a%20Server%20Exception%20Error.%20Is%20there%20further%20syntax%20for%20this%20command%3F%20The%20original%20command%20now%20seems%20deprecated.%20Thanks%20for%20any%20help.%20I%20know%20it%E2%80%99s%20early!%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-729596%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPnP%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-729603%22%20slang%3D%22en-US%22%3ERe%3A%20Enabling%20Organisation%20Assets%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-729603%22%20slang%3D%22en-US%22%3ELooking%20to%20%40vesajuvonen%20for%20insights%20here%20please!%20Thanks.%3C%2FLINGO-BODY%3E
Highlighted
Valued Contributor
I’m using the latest PowerShell module 16.0.9021.1200. It appears the correct command to add Organisation Assets is now Add-SPOTenantCentralAssetRepositoryLibrary. If I add -LibraryUrl I get a Display Name prompt. This is still throwing a Server Exception Error. Is there further syntax for this command? The original command now seems deprecated. Thanks for any help. I know it’s early!
1 Reply
Looking to @vesajuvonen for insights here please! Thanks.