Created custom workflow from sharepoint design 2013 but failed to deploy to an sharepoint server .

%3CLINGO-SUB%20id%3D%22lingo-sub-876329%22%20slang%3D%22en-US%22%3ECreated%20custom%20workflow%20from%20sharepoint%20design%202013%20but%20failed%20to%20deploy%20to%20an%20sharepoint%20server%20.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-876329%22%20slang%3D%22en-US%22%3E%3CP%3EI%20need%20to%20create%20custom%20workflow%20for%20an%20on-premise%20sharepoint%202019%20server.%26nbsp%3B%20On%20the%20server%20%2C%20workflow%20manager%20is%20installed%20and%20configured%20ready.%26nbsp%3B%20%26nbsp%3BI'm%20using%20sharepoint%20designer%202013%2C%20create%20a%20list%20workflow%20(type%20as%20workflow%202013)%26nbsp%3B%20and%20successfully%20saved%20and%20published.%26nbsp%3B%20There%20is%20no%20error%20found.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20I%20could%20not%20find%20the%20workflow%20on%20the%20sharepoint%20server%2C%20not%20sure%20when%20goes%20wrong%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20someone%20help%20me%20to%20troubleshoot%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-878569%22%20slang%3D%22en-US%22%3ERe%3A%20Created%20custom%20workflow%20from%20sharepoint%20design%202013%20but%20failed%20to%20deploy%20to%20an%20sharepoint%20server%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-878569%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F415514%22%20target%3D%22_blank%22%3E%40KennethChanTDCS%3C%2FA%3E%26nbsp%3BMake%20sure%20you%20are%20site%20collection%20Admin%20on%20the%20site%20and%20check%20if%20you%20can%20see%20the%20workflow%20as%20a%20first%20step%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I need to create custom workflow for an on-premise sharepoint 2019 server.  On the server , workflow manager is installed and configured ready.   I'm using sharepoint designer 2013, create a list workflow (type as workflow 2013)  and successfully saved and published.  There is no error found.

 

However, I could not find the workflow on the sharepoint server, not sure when goes wrong ?

 

Can someone help me to troubleshoot ?

1 Reply

@KennethChanTDCS Make sure you are site collection Admin on the site and check if you can see the workflow as a first step