Change the look Theme is not working with communication site

%3CLINGO-SUB%20id%3D%22lingo-sub-1139096%22%20slang%3D%22en-US%22%3EChange%20the%20look%20Theme%20is%20not%20working%20with%20communication%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1139096%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Team%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20added%20custom%20theme%20in%20my%20tenant.%26nbsp%3B%3CBR%20%2F%3ECreated%20a%20new%20communication%20site%20and%20tried%20to%20change%20the%20theme%20of%20communication%20site.%3CBR%20%2F%3EWhen%20i%20clicked%20on%20the%20Theme%20button.%20It%20will%20not%20working%20as%20expected.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAttached%20a%20image%20file%20in%20attchement%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20face%20the%20same%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EDipen%20Shah%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1139096%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunicationSite%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharepointOnline%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETheme%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1148635%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20the%20look%20Theme%20is%20not%20working%20with%20communication%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1148635%22%20slang%3D%22en-US%22%3E%3CP%3EHey%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144808%22%20target%3D%22_blank%22%3E%40Dipen%20Shah%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20provide%20more%20details%3F%20I%20couldn't%20find%20your%20attachment.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1148721%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20the%20look%20Theme%20is%20not%20working%20with%20communication%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1148721%22%20slang%3D%22en-US%22%3E%3CP%3EWe're%20experiencing%20a%20similar%20issue%20with%20the%20Theme%20link.%26nbsp%3B%20Clicking%20on%20it%20from%20the%20%22Change%20the%20look%22%20causes%20the%20Theme%20window%20to%20not%20appear%2C%20all%20other%20options%20(Header%2FNavigation%2FFooter)%20work%20as%20expected.%26nbsp%3B%20Attempting%20to%20change%20the%20theme%20through%20Site%20Settings%20results%20in%20an%20error.%26nbsp%3B%26nbsp%3BI%20have%20a%20ticket%20open%20with%20Microsoft%20regarding%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1149536%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20the%20look%20Theme%20is%20not%20working%20with%20communication%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1149536%22%20slang%3D%22en-US%22%3E%3CP%3EAlso%20experiencing%20the%20same%20issue.%20Oddly%20for%20existing%20sites%20the%20options%20appear.%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144808%22%20target%3D%22_blank%22%3E%40Dipen%20Shah%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1150249%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20the%20look%20Theme%20is%20not%20working%20with%20communication%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1150249%22%20slang%3D%22en-US%22%3E%3CP%3EAny%20solutions%20to%20this%3F%20I'm%20experiencing%20the%20same%20problem.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F244761%22%20target%3D%22_blank%22%3E%40K_123456789%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello Team

 

We added custom theme in my tenant. 
Created a new communication site and tried to change the theme of communication site.
When i clicked on the Theme button. It will not working as expected.

 

Attached a image file in attchement

 

Does anyone face the same issue?

 

Thanks,

Dipen Shah

 

4 Replies
Highlighted

Hey @Dipen Shah,

 

Can you provide more details? I couldn't find your attachment.

 

Regards

Highlighted

We're experiencing a similar issue with the Theme link.  Clicking on it from the "Change the look" causes the Theme window to not appear, all other options (Header/Navigation/Footer) work as expected.  Attempting to change the theme through Site Settings results in an error.  I have a ticket open with Microsoft regarding this issue.

Highlighted

Also experiencing the same issue. Oddly for existing sites the options appear. @Dipen Shah 

Highlighted

Any solutions to this? I'm experiencing the same problem. @K_123456789