Cannot read property 'getManifests' of undefined when working with sharepoint framework

%3CLINGO-SUB%20id%3D%22lingo-sub-179577%22%20slang%3D%22en-US%22%3ECannot%20read%20property%20'getManifests'%20of%20undefined%20when%20working%20with%20sharepoint%20framework%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-179577%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI%20follow%20all%20the%20steps%20given%20in%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsharepoint%2Fdev%2Fspfx%2Fweb-parts%2Fget-started%2Fbuild-a-hello-world-web-part%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsharepoint%2Fdev%2Fspfx%2Fweb-parts%2Fget-started%2Fbuild-a-hello-world-web-part%3C%2FA%3E%3CSPAN%3E%2C%20still%20i%20get%20error%20saying%20manifest.js%20file%20not%20found%20in%20temp%20folder%20and%20Uncaught%20TypeError%3A%20Cannot%20read%20property%20'getManifests'%20of%20undefined.%20please%20find%20the%20attached%20image.%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3EI%20am%20new%20to%20sharepoint%20framework.%20Please%20guide%20me%20to%20resolve%20the%20issue%20as%20soon%20as%20possible.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EI%20dont%20find%20manifest%20file%20in%20temp%20folder.If%20i%20remove%20the%20reference%20in%20workbench.html%2C%20first%20two%20issue%20will%20resolve.%20Still%20i%20have%20another%20two%20issue%20remaining%20uncaught%20type%20error%20getmanifests%20is%20undefined%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F31593i4DA64051ADA77140%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Err.png%22%20title%3D%22Err.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-179577%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPnP%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

I follow all the steps given in https://docs.microsoft.com/en-us/sharepoint/dev/spfx/web-parts/get-started/build-a-hello-world-web-p..., still i get error saying manifest.js file not found in temp folder and Uncaught TypeError: Cannot read property 'getManifests' of undefined. please find the attached image.
I am new to sharepoint framework. Please guide me to resolve the issue as soon as possible.

  

I dont find manifest file in temp folder.If i remove the reference in workbench.html, first two issue will resolve. Still i have another two issue remaining uncaught type error getmanifests is undefinedErr.png

0 Replies