Apply-PnPProvisioningTemplate : Version conflict

New Contributor

Hi All,

 

I am trying to Apply template to the site using Apply-PnPProvisioningTemplate I am getting version conflict error.

1.My templates contains around 20 clientsidepages.

 

Issue: When I try to apply template it gives version conflict error .If I go to destination site all the pages are created put the content is not there and the pages are in draft state. Only starting 4 pages were created correctly with all contents.

 

Can anyone help me here.

 

0 Replies