Home

OME- Encrypt button missing in Outlook 2016

%3CLINGO-SUB%20id%3D%22lingo-sub-843773%22%20slang%3D%22en-US%22%3EOME-%20Encrypt%20button%20missing%20in%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-843773%22%20slang%3D%22en-US%22%3E%3CP%3EI%20posted%20this%20in%20the%20Outlook%20group%2C%20but%20had%20no%20responses%20to%20it.%26nbsp%3B%20I%20suspect%20that%20was%20the%20wrong%20place%20to%20post%2C%20so%20I'm%20re-asking%20my%20question%20here.%20Apologies%20if%20that%20upsets%20anyone.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBasically%2C%20my%20issue%20is%20that%20I%20have%20the%20Encrypt%20button%20appearing%20in%20OWA%2C%20but%20the%20equivalent%20does%20not%20appear%20in%20Outlook%2C%20and%20I%20can't%20see%20where%20to%20go%20to%20track%20down%20the%20reason.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUsing%20Outlook%201902%20(Build%2011328.20392%20Click-to-Run)%2C%20with%20Microsoft%20E3%20license.%26nbsp%3B%20I%20have%20confirmed%20that%20AzureRMSLicensingEnabled%20is%20set%20to%20True.%20%26nbsp%3B%20Are%20there%20any%20other%20hoops%20I%20have%20to%20jump%20through%20to%20enable%20this%3F%26nbsp%3B%20Any%20other%20components%20that%20need%20installing%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EApart%20from%20raising%20a%20support%20call%2C%20do%20I%20have%20any%20other%20options%20open%20to%20me%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-843773%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdvanced%20Security%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-876897%22%20slang%3D%22en-US%22%3ERe%3A%20OME-%20Encrypt%20button%20missing%20in%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-876897%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20anyone%20stumbles%20across%20this%20looking%20for%20a%20solution%2C%20in%20our%20case%20it%20was%20a%20Group%20Policy%20getting%20in%20the%20way.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1047510%22%20slang%3D%22en-US%22%3ERe%3A%20OME-%20Encrypt%20button%20missing%20in%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1047510%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F15390%22%20target%3D%22_blank%22%3E%40Lloyd%20Adams%3C%2FA%3E%26nbsp%3BDid%20you%20ever%20get%20a%20resolution%20to%20this%3F%26nbsp%3B%20We%20are%20having%20the%20same%20problem.%26nbsp%3B%20Our%20users%20still%20see%20the%20Permission%20button%20in%20Option%20in%20Outlook%202016%20and%20not%20the%20Encrypt%20option.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1049099%22%20slang%3D%22en-US%22%3ERe%3A%20OME-%20Encrypt%20button%20missing%20in%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1049099%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F47797%22%20target%3D%22_blank%22%3E%40Deb%20Codding%3C%2FA%3EIn%20our%20case%20we%20had%20overlooked%20a%20group%20policy%20option.%26nbsp%3B%20I'm%20told%3CSPAN%3E%20the%20GPO%20was%26nbsp%3BTurn%20off%20Information%20Rights%20Management%20User%20Interface.%26nbsp%3B%20Hope%20that%20helps%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Lloyd Adams
Regular Contributor

I posted this in the Outlook group, but had no responses to it.  I suspect that was the wrong place to post, so I'm re-asking my question here. Apologies if that upsets anyone.

 

Basically, my issue is that I have the Encrypt button appearing in OWA, but the equivalent does not appear in Outlook, and I can't see where to go to track down the reason.

 

Using Outlook 1902 (Build 11328.20392 Click-to-Run), with Microsoft E3 license.  I have confirmed that AzureRMSLicensingEnabled is set to True.   Are there any other hoops I have to jump through to enable this?  Any other components that need installing?

 

Apart from raising a support call, do I have any other options open to me?

 

 

3 Replies
Highlighted

If anyone stumbles across this looking for a solution, in our case it was a Group Policy getting in the way.

Highlighted

@Lloyd Adams Did you ever get a resolution to this?  We are having the same problem.  Our users still see the Permission button in Option in Outlook 2016 and not the Encrypt option.

Highlighted

@Deb CoddingIn our case we had overlooked a group policy option.  I'm told the GPO was Turn off Information Rights Management User Interface.  Hope that helps

Related Conversations
Modify Outlook invite links
arifC in Microsoft Teams on
4 Replies
Multi table query
sundarzee in Access on
0 Replies