Home

SSL/TLS Configuration

%3CLINGO-SUB%20id%3D%22lingo-sub-131117%22%20slang%3D%22en-US%22%3ESSL%2FTLS%20Configuration%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-131117%22%20slang%3D%22en-US%22%3E%3CP%3EHi.%20I%20were%20installed%20a%20Wildcard%20SSL%20(Godaddy)%20in%20my%20Azure%20server%20(windows%202008%20R2).%20It%20was%20expired%20at%2022%2F11%2F2017.%20I%20install%20newone%20on%2016%2F11%2F2017.%3C%2FP%3E%0A%3CP%3EWhen%20this%20SSL%20expired%20I%20configured%20my%20site%20in%20IIS%207.0%20whit%20new%20SSL%20certificate.%3C%2FP%3E%0A%3CP%3EMy%20domain%20works%20whith%20this%20new%20Certificate%20but%20some%20subdomain%20doesn't%20work.%20I%20receive%20a%20message%20informin%20SSL%20it's%20expired.%20Perhaps%20I%20were%20installed%20%26nbsp%3Bthis%20SSL%20in%20a%20wrong%20way%3F%3C%2FP%3E%0A%3CP%3EHow%20can%20I%20fix%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-131117%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESSL%20Wildcard%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Medcenter Solutions S.A.
Occasional Visitor

Hi. I were installed a Wildcard SSL (Godaddy) in my Azure server (windows 2008 R2). It was expired at 22/11/2017. I install newone on 16/11/2017.

When this SSL expired I configured my site in IIS 7.0 whit new SSL certificate.

My domain works whith this new Certificate but some subdomain doesn't work. I receive a message informin SSL it's expired. Perhaps I were installed  this SSL in a wrong way?

How can I fix this?

Related Conversations