Enable Customer Data Protection System feature

%3CLINGO-SUB%20id%3D%22lingo-sub-2049683%22%20slang%3D%22en-US%22%3EEnable%20Customer%20Data%20Protection%20System%20feature%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2049683%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20secure%20score%20have%20a%20action%20for%20%22Enable%20Customer%20Data%20Protection%20System%20feature%22%2C%20but%20I%20dont%20have%20button%20for%20activation%20in%20my%20admin.portal.com%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2061086%22%20slang%3D%22en-US%22%3ERe%3A%20Enable%20Customer%20Data%20Protection%20System%20feature%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2061086%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F682347%22%20target%3D%22_blank%22%3E%40viniciuscarmo%3C%2FA%3E%26nbsp%3Bcan%20you%20post%20a%20screenshot%20of%20the%20improvement%20action%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

My secure score have a action for "Enable Customer Data Protection System feature", but I dont have button for activation in my admin.portal.com

 

 

3 Replies

@viniciuscarmo can you post a screenshot of the improvement action?

@isurudiv  thanks

 

image one and trailer is the safe score, image three is portal administrator and the option is not available

 

 

erro_secure_score.png

 

erro_secure_score2.png

erro_secure_score3.png

 

 

We had EMS E5 licensing for the evaluation period only.
We do not have EMS E5 licensing at this time and the recommendation is not gone

 

Thanks

Aha! In that case, give it a couple of days to refresh. Otherwise you might want to contact support to do a refresh of the actions items.