eDiscovery for SharePoint not returning items

%3CLINGO-SUB%20id%3D%22lingo-sub-837680%22%20slang%3D%22en-US%22%3EeDiscovery%20for%20SharePoint%20not%20returning%20items%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-837680%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20Hold%20and%20included%20a%20couple%20SharePoint%20sites%20and%20Exchange.%26nbsp%3B%20Exchange%20returned%20items%2C%20but%20I%20can't%20get%20SharePoint%20to%20return%20anything%20and%20I%20can't%20figure%20out%20why.%26nbsp%3B%20I%20set%20the%20date%20range%20and%20the%20Sender%2FAuthor%20for%20the%20search%20but%20it%20didn't%20find%20anything.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-838119%22%20slang%3D%22en-US%22%3ERe%3A%20eDiscovery%20for%20SharePoint%20not%20returning%20items%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838119%22%20slang%3D%22en-US%22%3E%3CP%3EWhat's%20the%20exact%20query%20you%20used%3F%20Some%20keywords%20only%20work%20for%20specific%20workloads%2C%20which%20might%20explain%20why%20you%20are%20not%20getting%20any%20results.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-838477%22%20slang%3D%22en-US%22%3ERe%3A%20eDiscovery%20for%20SharePoint%20not%20returning%20items%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838477%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F58%22%20target%3D%22_blank%22%3E%40Vasil%20Michev%3C%2FA%3E%26nbsp%3BI've%20tried%20it%20with%20and%20without%20a%20keyword.%26nbsp%3B%20The%20only%20keyword%20I've%20tried%20was%20the%20email%20address%20that%20I%20put%20into%20the%20author%2Fsender%20query.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3Eperson%40company.com(c%3Ac)(date%3D2015-01-01..2019-09-04)(senderauthor%3Dperson%40company.com)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I created a Hold and included a couple SharePoint sites and Exchange.  Exchange returned items, but I can't get SharePoint to return anything and I can't figure out why.  I set the date range and the Sender/Author for the search but it didn't find anything.

2 Replies

What's the exact query you used? Some keywords only work for specific workloads, which might explain why you are not getting any results.

@Vasil Michev I've tried it with and without a keyword.  The only keyword I've tried was the email address that I put into the author/sender query.

 

person@company.com(c:c)(date=2015-01-01..2019-09-04)(senderauthor=person@company.com)