Auto-Labelling is not working

%3CLINGO-SUB%20id%3D%22lingo-sub-1494081%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-Labelling%20is%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1494081%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F410218%22%20target%3D%22_blank%22%3E%40Nip17%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20where%20have%20you%20setup%20this%20policy%20please%3F%26nbsp%3B%20Is%20it%20in%20Cloud%20App%20Security%3F%26nbsp%3B%20Please%20can%20you%20share%20a%20screenshot%20of%20the%20policy%20settings%20so%20I%20may%20take%20a%20look%20at%20them%20for%20you%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1494343%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-Labelling%20is%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1494343%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3B%20thanks.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20see%20the%20following%20screenshot%2C%20I%20have%20set%20up%20this%20on%20the%20SCC.%26nbsp%3B%20Still%2C%20I%20cannot%20Turn%20on%20the%20Policy.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20documents%20are%20capturing%20properly%20now%20as%20you%20can%20see%20the%20total%20matches%20is%205.%20Documents%20were%20draft%20mode%2C%20as%20Auto-labeling%20work%20based%20on%20the%20search%2C%20until%20I%20publish%20as%20a%20major%20version%20and%20approved%20the%20auto-labeling%20policy%20didn't%20capture%20the%20document.%20But%20PDF%20documents%20are%20not%20capturing%2C%20as%20far%20as%20I%20can%20remember%20auto%20-labeling%20can%20capture%20pdf%20doc%20as%20well%2C%20any%20idea%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Nip17_0-1593332076423.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F201714i947A9EE30AF377EA%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Nip17_0-1593332076423.png%22%20alt%3D%22Nip17_0-1593332076423.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1494367%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-Labelling%20is%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1494367%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F410218%22%20target%3D%22_blank%22%3E%40Nip17%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20basically%2C%20the%20simulation%20is%20still%20running%20for%20you%2C%20and%20you%20won't%20get%20the%20turn%20on%20policy%20option%20until%20the%20simulation%20has%20completed.%26nbsp%3B%20It%20does%20seem%20odd%20that%20it%20should%20take%20three%20days%20and%20counting%20to%20run%20however.%26nbsp%3B%20I%20would%20recommend%20opening%20a%20support%20case%20with%20Microsoft%20and%20ask%20them%20for%20their%20thoughts%20on%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20kicked%20off%20a%20simulation%20myself%2C%20but%20I'll%20have%20to%20wait%20at%20least%2024%20hours%20to%20see%20any%20sort%20of%20results.%26nbsp%3B%20I'll%20let%20you%20know%20the%20outcome.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1495629%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-Labelling%20is%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1495629%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F410218%22%20target%3D%22_blank%22%3E%40Nip17%3C%2FA%3E%26nbsp%3BOk%2C%20after%2024%20hours%2C%20my%20simulation%20ended%20promptly%20and%20I%20can%20turn%20my%20policy%20on.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202020-06-29%20at%2011.18.59.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F201823i8852B00435FACADA%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Screenshot%202020-06-29%20at%2011.18.59.png%22%20alt%3D%22Screenshot%202020-06-29%20at%2011.18.59.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20yours%20has%20not%20changed%20by%20now%2C%20I%20would%20suggest%20opening%20a%20ticket%20with%20Microsoft%20and%20ask%20them%20to%20check%20this%20for%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1497691%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-Labelling%20is%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1497691%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20Peter%2C%20yes%20I%20have%20already%20created%20a%20support%20ticket%20with%20them%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20please%20confirm%2C%20the%20auto%20labeling%20won't%20classify%20pdf.%26nbsp%3B%20When%20I%20test%20word%2C%20excel%20and%20ppt%20classified%20automatically%2C%20but%20not%20pdf.%20can%20you%20please%20check%20your%20tenancy.%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%2C%20I%20know%20MS%20has%20mentioned%20content%20marking%20(watermark)%20won't%20support%20auto%20labeling%2C%20I%20think%20it%20is%20pretty%20bad%20at%20least%20when%20the%20user%20choose%20to%20open%20a%20document%20(which%20is%20auto%20classified%20)%20on%20the%20desktop%20app%20it%20should%20display%20the%20watermark%20because%20online%20doesn't%20support%20watermark.%26nbsp%3B%20your%20opinion%3F%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1534833%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-Labelling%20is%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1534833%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F410218%22%20target%3D%22_blank%22%3E%40Nip17%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20I%20am%20also%20having%20the%20same%20issue.%20Is%20this%20resolved%20yet%3F%20I%20would%20like%20to%20know%20if%20this%20is%20any%20resolution.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1493524%22%20slang%3D%22en-US%22%3EAuto-Labelling%20is%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1493524%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20set%20up%20Auto-Labelling%20to%20label%20all%20documents%20(one%20SharePoint%20site)%20which%20contain%20credit%20card%20details.%20I%20run%20the%20policy%20in%20the%20simulator%20for%20more%20than%20two%20days%20now%2C%20still%2C%20I%20can't%20switch%20on%20the%20policy%20the%20button%20to%20%22switch%20on%20the%20policy%22%26nbsp%3B%20is%20gray%20out.%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EAlso%2C%20when%20I%20checked%20the%20matched%20result%20in%20the%20simulator%20I%20can%20see%20only%20one%20document%2C%20but%20I%20have%20many%20documents%20on%20the%20SharePoint%20site%20with%20the%20same%20credit%20card%20details.%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ESo%20I%20have%20two%20issues%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E1.%20Cannot%20switch%20on%20the%20policy%20even%20after%2024%20hours%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E2.%20The%20policy%20cannot%20recognize%20all%20documents%20that%20match%20the%20sensitivity%20information%20type%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1493524%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EInformation%20Protection%20%26amp%3B%20Governance%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Information%20Protection%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hi,

I have set up Auto-Labelling to label all documents (one SharePoint site) which contain credit card details. I run the policy in the simulator for more than two days now, still, I can't switch on the policy the button to "switch on the policy"  is gray out.

Also, when I checked the matched result in the simulator I can see only one document, but I have many documents on the SharePoint site with the same credit card details.

So I have two issues

1. Cannot switch on the policy even after 24 hours

2. The policy cannot recognize all documents that match the sensitivity information type

Thanks. 

5 Replies

@Nip17 

 

Hi, where have you setup this policy please?  Is it in Cloud App Security?  Please can you share a screenshot of the policy settings so I may take a look at them for you?

@PeterRising  thanks.

 

Please see the following screenshot, I have set up this on the SCC.  Still, I cannot Turn on the Policy. 

 

The documents are capturing properly now as you can see the total matches is 5. Documents were draft mode, as Auto-labeling work based on the search, until I publish as a major version and approved the auto-labeling policy didn't capture the document. But PDF documents are not capturing, as far as I can remember auto -labeling can capture pdf doc as well, any idea? 

 

Nip17_0-1593332076423.png

 

@Nip17 

 

So basically, the simulation is still running for you, and you won't get the turn on policy option until the simulation has completed.  It does seem odd that it should take three days and counting to run however.  I would recommend opening a support case with Microsoft and ask them for their thoughts on this.

 

I've kicked off a simulation myself, but I'll have to wait at least 24 hours to see any sort of results.  I'll let you know the outcome.

@Nip17 Ok, after 24 hours, my simulation ended promptly and I can turn my policy on. 

 

Screenshot 2020-06-29 at 11.18.59.png

 

If yours has not changed by now, I would suggest opening a ticket with Microsoft and ask them to check this for you.

@PeterRising 

Thanks, Peter, yes I have already created a support ticket with them

 

Can you please confirm, the auto labeling won't classify pdf.  When I test word, excel and ppt classified automatically, but not pdf. can you please check your tenancy. 

Also, I know MS has mentioned content marking (watermark) won't support auto labeling, I think it is pretty bad at least when the user choose to open a document (which is auto classified ) on the desktop app it should display the watermark because online doesn't support watermark.  your opinion? 

Thanks.