SOLVED

AIP UL Scanner - Does not start scan

New Contributor

Hi, all

 

I have installed and configure the AIPScanner using UL, I try to Start AIP scanner but the scanner not scan. Show Content Scan Job Status: Error Policy is missing

 

My Checklist:

1. App Registration: Done 

2. Unified Label: Done 

3. Deploy Policy: Done

4. Cluster: Done

5. Node: Done

6. Content Scan Job: Done (Alway Scan/Default Policy)

7. Repository: Done

 

6 Replies

@SuwiwatJ 

Hi,

 

Did you mange to fix the issue. I m also getting the same issue. Don't know what to do. 

 

Thanks. 

@SuwiwatJ 

Did you ever find a solution? I've had a support ticket open for 4 months, and I can't get a resolution from MSFT 

best response confirmed by SuwiwatJ (New Contributor)
Solution

Hello SuwiwatJ,

 

Are you running the latest AIP UL Scanner Version: 2.7.99,1.56.15

https://www.microsoft.com/en-us/download/details.aspx?id=53018

Do you receive the same results when you disable "Enforce" under Content Scan Job

 

Run Powershell command from the AIP Scanner: Start-AIPScannerDiagnostics

 Make sure all prerequisites are met: https://docs.microsoft.com/en-us/azure/information-protection/deploy-aip-scanner-prereqs

 

Kind Regards,

 

@Thomas Smith 

Yes I have managed to resolve this myself, Jato I have done restart the AIP service on the server and reinstall AIP scanner.

 

 

@Gawie_Botha 

 

Thank you

@pradeepg290 I tried everything you mentioned and its still giving me the same error. Any idea what the issue might be?