AIP and OME

%3CLINGO-SUB%20id%3D%22lingo-sub-1583789%22%20slang%3D%22en-US%22%3EAIP%20and%20OME%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1583789%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everybody%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewhen%20I%20want%20to%20write%20an%20encrypted%20Email%2C%20normally%20I%20can%20only%20see%20the%20%22Encrypt%20only%22%20and%20%22Do%20not%20Forward%22%20button%20under%20the%20%22Encryption%22%20function%20in%20Outlook.%3CBR%20%2F%3ESince%20a%20few%20weeks%2C%20I%20can%20additionally%20see%20my%20labels%20in%20which%20I%20turn%20the%20encrytion%20on.%20For%20example%20%22Confidential%2FRecipients%20Only%22.%20Then%20the%20Email%20won%C2%B4t%20be%20labeled%2C%20but%20the%20permissions%20are%20set.%3C%2FP%3E%3CP%3ECan%20I%20turn%20this%20off%2C%20so%20that%20I%20can%20only%20see%20the%20%22Encrypt%20only%22%20and%20%22Do%20not%20Forward%22%20button%20again%20under%20the%20%22Encryption%22%20function%20in%20Outlook%20%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EPS.%3A%20This%20problem%20only%20exists%20in%20the%20Outlook%20Client%2C%20in%20OWA%20I%20can%20only%20see%20the%20%22Encrypt%20only%22%20and%20%22Do%20not%20Forward%22%20button%20under%20the%20%22Encryption%22%20button.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%3C%2FP%3E%3CP%3EBest%20regards%3CBR%20%2F%3EMarvin%20Peters%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1583789%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1587387%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20and%20OME%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1587387%22%20slang%3D%22en-US%22%3EYou%20can%20remove%20the%20label%20policies%20that%20is%20publishing%20these%20labels%20to%20your%20user%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1592225%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20and%20OME%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1592225%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F186539%22%20target%3D%22_blank%22%3E%40Thijs%20Lecomte%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20know%20what%20you%20mean%2C%20but%20I%20need%20these%20labels.%20And%20my%20problem%20is%2C%20that%20I%20can%20select%20the%20label%20on%20the%20%22encrypt%22%20button%20when%20I%20write%20a%20new%20email.%20When%20I%20select%20the%20label%20via%20the%20%22encrypt%22%20button%2C%20the%20label%20isn%C2%B4t%20set%2C%20only%20the%20encryption%20which%20is%20configured%20in%20the%20label-options%20is%20selected.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello everybody,

 

when I want to write an encrypted Email, normally I can only see the "Encrypt only" and "Do not Forward" button under the "Encryption" function in Outlook.
Since a few weeks, I can additionally see my labels in which I turn the encrytion on. For example "Confidential/Recipients Only". Then the Email won´t be labeled, but the permissions are set.

Can I turn this off, so that I can only see the "Encrypt only" and "Do not Forward" button again under the "Encryption" function in Outlook ?


PS.: This problem only exists in the Outlook Client, in OWA I can only see the "Encrypt only" and "Do not Forward" button under the "Encryption" button.

 

Thanks in advance

Best regards
Marvin Peters

2 Replies
You can remove the label policies that is publishing these labels to your user

@Thijs Lecomte 

 

I know what you mean, but I need these labels. And my problem is, that I can select the label on the "encrypt" button when I write a new email. When I select the label via the "encrypt" button, the label isn´t set, only the encryption which is configured in the label-options is selected.