Secure Score not updating

%3CLINGO-SUB%20id%3D%22lingo-sub-360645%22%20slang%3D%22en-US%22%3ERe%3A%20Secure%20Score%20not%20updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360645%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20which%20security%20services%20have%20you%20updated%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1923679%22%20slang%3D%22en-US%22%3ERe%3A%20Secure%20Score%20not%20updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1923679%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F294667%22%20target%3D%22_blank%22%3E%40strategicvenue%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20same%20issue.%26nbsp%3B%20We%20turned%20on%20the%20risky%20user%20and%20MFA%20policies%20and%20they%20dont%20show%20as%20being%20completed%20on%20the%20security%20scorecard.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-359886%22%20slang%3D%22en-US%22%3ESecure%20Score%20not%20updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-359886%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20been%20taking%20actions%20since%20last%20week%20to%20update%20our%20secure%20score%20and%20the%20score%20is%20not%20changing%20-%20it%20is%20still%20stuck%20at%20Feb%2025%20and%20I%20cannot%20find%20any%20way%20to%20update%20it.%26nbsp%3B%20Is%20there%20a%20way%20to%20force%20an%20update%20so%20we%20can%20report%20what%20the%20changes%20have%20done%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-359886%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Secure%20Score%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I have been taking actions since last week to update our secure score and the score is not changing - it is still stuck at Feb 25 and I cannot find any way to update it.  Is there a way to force an update so we can report what the changes have done ?

2 Replies

Hi, which security services have you updated?

@strategicvenue 

 

I have the same issue.  We turned on the risky user and MFA policies and they dont show as being completed on the security scorecard.