Random users to choose from in role Permissions

%3CLINGO-SUB%20id%3D%22lingo-sub-193205%22%20slang%3D%22en-US%22%3ERandom%20users%20to%20choose%20from%20in%20role%20Permissions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-193205%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20looking%20for%20some%20guidance%20or%20if%20anyone%20else%20has%20the%20same%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20go%20to%20the%20Security%20and%20Compliance%20admin%20portal%20with%20my%20GA%20logon%2C%20and%20navigate%20to%20Permissions%2C%20I%20have%20the%20ability%20to%20assign%20users%20to%20both%20pre-defined%20and%20newly%20created%20roles.%3C%2FP%3E%3CP%3EHowever%2C%20when%20I%20go%20to%20some%20of%20the%20roles%2C%20such%20as%20'Compliance%20Administrator'%20or%20'Reviewer'%2C%20or%20any%20newly%20created%20roles%2C%20and%20then%20click%20on%20the%20'%2B%20Add'%20option%20under%20Choose%20Members%2C%20I%20get%20to%20choose%20from%20a%20list%20of%20around%2050%20random%20users%20('Members')%20from%20across%20our%20organisation.%20These%20users%20do%20not%20appear%20to%20have%20anything%20obvious%20in%20common%3B%20they%20don't%20belong%20to%20the%20same%20group%20or%20groups%2C%20for%20example.%20However%2C%20they%20seem%20to%20belong%20to%20a%20pre-defined%20set%20of%20'members'%20-%20but%20of%20what%20I%20don't%20know.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20cannot%20add%20anyone%20else%20as%20a%20member.%20The%20behaviour%20I%20am%20seeing%20is%20similar%20to%20how%20Groups%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20else%20have%20this%20issue%3F%20Any%20suggestions%20to%20fix%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-193205%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdvanced%20Security%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECompliance%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-193686%22%20slang%3D%22en-US%22%3ERe%3A%20Random%20users%20to%20choose%20from%20in%20role%20Permissions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-193686%22%20slang%3D%22en-US%22%3E%3CP%3EVasil%20-%20please%20ignore%20this%20but%20thank%20you%20for%20your%20reply.%20One%20of%20my%20colleagues%20suggested%20I%20search%20by%20the%20user's%20actual%20name%20instead%20of%20the%20username%20(logon).%20Works%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-193441%22%20slang%3D%22en-US%22%3ERe%3A%20Random%20users%20to%20choose%20from%20in%20role%20Permissions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-193441%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20number%20of%20results%20(of%20user)%20that%20will%20be%20displayed%20in%20the%20pane%20is%20limited%2C%20if%20you%20are%20looking%20for%20specific%20ones%20you're%20supposed%20to%20search%20for%20them%20using%20the%20corresponding%20field%20on%20top.%20Are%20you%20saying%20that%20the%20search%20doesn't%20bring%20any%20results%20or%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Regular Contributor

I'm looking for some guidance or if anyone else has the same issue.

 

When I go to the Security and Compliance admin portal with my GA logon, and navigate to Permissions, I have the ability to assign users to both pre-defined and newly created roles.

However, when I go to some of the roles, such as 'Compliance Administrator' or 'Reviewer', or any newly created roles, and then click on the '+ Add' option under Choose Members, I get to choose from a list of around 50 random users ('Members') from across our organisation. These users do not appear to have anything obvious in common; they don't belong to the same group or groups, for example. However, they seem to belong to a pre-defined set of 'members' - but of what I don't know.

 

I cannot add anyone else as a member. The behaviour I am seeing is similar to how Groups work.

 

Does anyone else have this issue? Any suggestions to fix this?

2 Replies

The number of results (of user) that will be displayed in the pane is limited, if you are looking for specific ones you're supposed to search for them using the corresponding field on top. Are you saying that the search doesn't bring any results or?

Vasil - please ignore this but thank you for your reply. One of my colleagues suggested I search by the user's actual name instead of the username (logon). Works now.