Protecting PDF using Unified Labelling



I m trying to use UL to protect pdf file on Win 10. I m getting following message.

Can someone please tell me how to fix this issue.



following is my program versions.


Following is the regedit


6 Replies

Hi @pradeepg290 

Check if your PDF File is at least version 1.7 or if it have been protected by another Adobe mechanism.

Mostly I encounter those errors with the wrong pdf version. To change your pdf version you either need the source document as docx etc. and safe it with a up to date office version or change it via compatibility settings in pdf writer software. In Adobe following link may help:



@pheeeling Good shout!


@pradeepg290  Is this happening on all of your PDF's or just this particular one?




Happen on my all PDF in one PC, I have tested the same thing on couple of other PC and working all  good.





Ah so this is definitely an issue with the PC rather than the labelling then.  I would maybe try uninstalling and reinstalling the AIP labelling client and see if that works.

@PeterRising and @pheeeling 

I have renamed the MSIP ans MSIPC folders and uninstalled the AIP form the computer. Then reinstall and test its worked . What I cannot understand is I have installed the same set up originally and the second time. Why first time it doesn't work and second time it worked. :)




That is a bit odd.  I am pleased that you have this working now though.