No verification e-mail when i add an alias to my account

%3CLINGO-SUB%20id%3D%22lingo-sub-2877491%22%20slang%3D%22en-US%22%3ENo%20verification%20e-mail%20when%20i%20add%20an%20alias%20to%20my%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2877491%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22%22%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20setup%20a%20third%20party%20e-mail%20alias%20to%20my%20Microsoft%20account.%20I%20am%20able%20to%20add%20it%2C%20but%20I%20do%20not%20get%20a%20security%20verification%20e-mail%20to%20verify%20my%20account%20or%20when%20I%20try%20to%20make%20it%20primary.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3EI%20can%20receive%20mails%20from%20Microsoft%2C%20no%20issue's%20with%20the%20spamfilter%20on%20that%20side.%20It%20simply%20does%20not%20send%20the%20verification%20e-mail.%20I%20am%20trying%20it%20now%20for%20several%20days%2C%20but%20I%20do%20not%20have%20a%20clue%20why%20this%20is%20broken.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anybody%20know%20what%20could%20be%20the%20issue%3F%20I%20see%20allot%20of%20topics%20on%20the%20internet%20related%20to%20this%20problem%2C%20but%20not%20a%20clear%20fix%20for%20it..%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2877491%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIdentity%20and%20Access%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Visitor

Hi,

 

I am trying to setup a third party e-mail alias to my Microsoft account. I am able to add it, but I do not get a security verification e-mail to verify my account or when I try to make it primary.

 

I can receive mails from Microsoft, no issue's with the spamfilter on that side. It simply does not send the verification e-mail. I am trying it now for several days, but I do not have a clue why this is broken.

 

Does anybody know what could be the issue? I see allot of topics on the internet related to this problem, but not a clear fix for it..

 

Thanks

0 Replies