SOLVED

If a label has a sub-label should the conditions in the label still work

%3CLINGO-SUB%20id%3D%22lingo-sub-838635%22%20slang%3D%22en-US%22%3EIf%20a%20label%20has%20a%20sub-label%20should%20the%20conditions%20in%20the%20label%20still%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838635%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20created%20a%20label%20in%20AIP%20with%20a%20SSN%20condition%20and%20it%20worked%20fine.%26nbsp%3B%20When%20I%20added%20a%20couple%20of%20sub-labels%20I%20noticed%20the%20label%20stopped%20working.%20I%20do%20have%20the%20label%20and%20its%20sub-labels%20associated%20with%20the%20a%20Policy%20and%20Profile%20and%20the%20sub-labels%20work%20just%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20working%20as%20designed%3F%26nbsp%3B%20I%20cannot%20find%20any%20documentation%20stating%20this%20is%20correct%20one%20way%20or%20another.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-838635%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EInformation%20Protection%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-840417%22%20slang%3D%22en-US%22%3ERe%3A%20If%20a%20label%20has%20a%20sub-label%20should%20the%20conditions%20in%20the%20label%20still%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-840417%22%20slang%3D%22en-US%22%3E%3CP%3Ehello%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F205244%22%20target%3D%22_blank%22%3E%40Gary%20Bushey%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20may%20want%20to%20look%20at%20this%3A%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Finformation-protection%2Fconfigure-policy-new-label%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Finformation-protection%2Fconfigure-policy-new-label%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20states%20that%3A%20%22%3CEM%3EWhen%20you%20create%20the%20first%20sublabel%20for%20a%20label%2C%20users%20can%20no%20longer%20select%20the%20original%2C%20parent%20label.%20If%20necessary%2C%20create%20a%20new%20sublabel%20to%20recreate%20the%20parent%20label%20settings%20so%20that%20users%20can%20apply%20the%20same%20settings%3C%2FEM%3E.%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-840662%22%20slang%3D%22en-US%22%3ERe%3A%20If%20a%20label%20has%20a%20sub-label%20should%20the%20conditions%20in%20the%20label%20still%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-840662%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F175066%22%20target%3D%22_blank%22%3E%40P%C3%A5l%20Winther%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BThanks.%26nbsp%3B%20Completely%20missed%20that.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

I have created a label in AIP with a SSN condition and it worked fine.  When I added a couple of sub-labels I noticed the label stopped working. I do have the label and its sub-labels associated with the a Policy and Profile and the sub-labels work just fine.

 

Is this working as designed?  I cannot find any documentation stating this is correct one way or another.

2 Replies
best response confirmed by Gary Bushey (Occasional Contributor)
Solution

hello@Gary Bushey 

 

You may want to look at this: https://docs.microsoft.com/en-us/azure/information-protection/configure-policy-new-label

 

This states that: "When you create the first sublabel for a label, users can no longer select the original, parent label. If necessary, create a new sublabel to recreate the parent label settings so that users can apply the same settings."

@Pål Winther   Thanks.  Completely missed that.