Failed Downloading Information Protection Policy

Occasional Contributor

We have configured Sensitivity Labels in Office 365 Security and published the Classification Labels. We have installed Azure AIP Unified Labelling client on Desktop. We are unable to see the labels in our Office Apps. We are getting error ' Failed Downloading Information Protection Policy'FailedAIP.jpg

39 Replies

@dipendas1979 

 

Hi, a couple of initial questions on this please;

 

1), What operating system are your computers running?

2). Are the users signed into Office with the user accounts to whom the label policies are applied?

3). Most importantly, is the label policy setup in the Security and Compliance Center or from AIP in the Azure portal?

@PeterRising 

The Operating System is Windows 10 Enterprise.

The Users are signed into Office.

If we use OWA [https://outlook.office365.com] or Office Online we are able to see the labels. 

@PeterRising 

The Label Policy is setup in Security and Compliance [https://protection.office.com].  

@dipendas1979 

 

OK, all good there then.  Do you have everything setup as per https://docs.microsoft.com/en-us/azure/information-protection/requirements#firewalls-and-network-inf... for firewall config and IP addresses etc?

@PeterRising Hi Peter, I am facing the same issue. I cant download the labels in my client machine. I have done process same as mentioned here https://docs.microsoft.com/en-us/azure/information-protection/requirements#firewalls-and-network-inf...

 

I can see the labels in online outlook.office.com (webmail) but not in the office application.

 

Please help.

 

Thanks, 

Shreya

@Shreya_sinha 

 

Hi Shreya.  Are you signed into Office as the user who the label policy is targeted to?  This is an important step.

@PeterRising Yes i have logged in with my official email id for which labels policy are been targeted.

 

No one in my organization is able to see the labels. All can see the labels in webmail and in webmail it is working perfectly fine. 

@Shreya_sinha 

 

OK, and do you have the Azure Information Protection Client installed to your computer please?  You can check this in Control Panel > Programs and Features.

@PeterRising Yes Peter, I have downloaded the Azure Information Protection Client  (AzInfoProtection_UL.exe) from https://www.microsoft.com/en-us/download/details.aspx?id=53018 

@Shreya_sinha 

Few other users have started facing same issue in my organization. It was working for 12-15 days after initial installation and suddenly it stopped working using the UL client.

If we use Office Online it works perfectly, however doesn't work for Unified Labelling Client. 

@Shreya_sinha 

 

Are you seeing the Sensitivity bar/button at all in your Office applications?  Also, what version of Office are you running please?

@PeterRising Yes Peter I am able to see sensitivity button/bar in all of the office application. I am using office 365 version 2006.

@Shreya_sinha 

 

How long has it been since you configured the label policies?

@PeterRising I am working with AIP since 1 week, but yesterday night itself i updated the policy. 

@Shreya_sinha 

 

OK, was it working before you updated the policy?  Please can you share a screenshot of your policy?

@PeterRising  Earlier it worked only for word and excel not for Outlook and PowerPoint. But now it is not working on any application.

 

Shreya_sinha_0-1594815069861.png

 

@Shreya_sinha 

 

OK, and what was it you changed in the policy please?

@PeterRising I added 3 users in the policy and enabled auto labeling that's it.

@Shreya_sinha 

 

In my case it worked perfectly for two weeks with Office 2016. Then it stopped working on all Office 2016 apps like Word, Outlook etc. Then support person recommended to uninstall Office 2016 and install Office 365 instead. However it didn't work with Office 365 either.