Error when accessing Relevance module in Advanced eDiscovery

%3CLINGO-SUB%20id%3D%22lingo-sub-1868566%22%20slang%3D%22en-US%22%3EError%20when%20accessing%20Relevance%20module%20in%20Advanced%20eDiscovery%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1868566%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20wondering%20if%20anyone%20has%20seen%20the%20below%20error%20when%20trying%20to%20access%20the%20relevance%20module%20in%20advanced%20eDiscovery%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ByDesign1977_0-1604953097784.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F232404i1DC705A444FB32D2%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ByDesign1977_0-1604953097784.png%22%20alt%3D%22ByDesign1977_0-1604953097784.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ByDesign1977_1-1604953115285.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F232405i2DC4AE020EE5B705%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ByDesign1977_1-1604953115285.png%22%20alt%3D%22ByDesign1977_1-1604953115285.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIts%20been%20working%20fine%20up%20untill%20today.%26nbsp%3B%20I%20have%20tried%20in%20Chrome%2C%20The%20new%20Edge%20and%20IE%20and%20its%20the%20same%20in%20each.%26nbsp%3B%20I%20have%20also%20tried%20with%202%20different%20accounts%20that%20each%20have%20full%20access%20to%20the%20case.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMany%20thanks%20in%20advance%20for%20any%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1868566%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdvanced%20eDiscovery%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi All

 

I was wondering if anyone has seen the below error when trying to access the relevance module in advanced eDiscovery?

 

ByDesign1977_0-1604953097784.png

 

ByDesign1977_1-1604953115285.png

 

Its been working fine up untill today.  I have tried in Chrome, The new Edge and IE and its the same in each.  I have also tried with 2 different accounts that each have full access to the case.

 

Does anyone have any ideas?

 

Many thanks in advance for any help.

0 Replies