DLP Policy-Tips not showing the custom text

%3CLINGO-SUB%20id%3D%22lingo-sub-2589917%22%20slang%3D%22en-US%22%3EDLP%20Policy-Tips%20not%20showing%20the%20custom%20text%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2589917%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20updated%20the%20DLP%20Policy-Tips%20that%20people%20see%20the%20DLP%20policy%20triggers.%3C%2FP%3E%3CP%3EThe%20tooltips%20are%20different%20for%20the%20different%20rules%20inside%20the%20policy.%3C%2FP%3E%3CP%3ESomehow%20the%20tooltip%20is%20still%20shown%20with%20the%20MS%20default%20text%20for%20two%20of%20the%20three%20rules.%3C%2FP%3E%3CP%3EThe%20change%20was%20made%20Wednesday%20last%20week%2C%20so%20it%20shouldn't%20be%20a%20matter%20of%20time...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20know%20this%20problem%20or%20know%20how%20to%20fix%20it%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETIA!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2589917%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EData%20Loss%20Prevention%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi all,

 

I've updated the DLP Policy-Tips that people see the DLP policy triggers.

The tooltips are different for the different rules inside the policy.

Somehow the tooltip is still shown with the MS default text for two of the three rules.

The change was made Wednesday last week, so it shouldn't be a matter of time...

 

Does anyone know this problem or know how to fix it?

 

TIA!

1 Reply
I was unable to fix this so far.
Any idea?