Device is showing as Non-Compliant when login from Chrome

%3CLINGO-SUB%20id%3D%22lingo-sub-2748891%22%20slang%3D%22en-US%22%3EDevice%20is%20showing%20as%20Non-Compliant%20when%20login%20from%20Chrome%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2748891%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20created%20a%20Conditional%20access%20policy%20and%20session%20based%20access%20policy%20in%20MCAS%20to%20block%20download%20of%20sensitivity%20data%20from%20unmanaged%20device.%20everything%20is%20working%20fine%20when%20I%20login%20from%20Edge%20browser%2C%20but%20I%20concern%20is%20When%20I%20login%20from%20Chrome%20within%20Azure%20AD%20joined%20client%20that%20it's%20saying%20non-compliant.%20However%20When%20I%20login%20from%20Edge%20browser%20within%20same%20client%2C%20it%20will%20be%20showing%20as%20compliant%20in%20sign-in%20logs.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eappreciate%20the%20help!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22dilanmic_0-1631621999220.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F310294i21DF83EF44FAA2CD%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22dilanmic_0-1631621999220.png%22%20alt%3D%22dilanmic_0-1631621999220.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22dilanmic_1-1631622019162.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F310295iBC1C070FB8C330AA%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22dilanmic_1-1631622019162.png%22%20alt%3D%22dilanmic_1-1631622019162.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EDilan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2748891%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20Active%20Directory%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConditional%20Access%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Cloud%20App%20Security%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi All,

 

I have created a Conditional access policy and session based access policy in MCAS to block download of sensitivity data from unmanaged device. everything is working fine when I login from Edge browser, but I concern is When I login from Chrome within Azure AD joined client that it's saying non-compliant. However When I login from Edge browser within same client, it will be showing as compliant in sign-in logs. 

 

appreciate the help!

 

dilanmic_0-1631621999220.png

 

 

dilanmic_1-1631622019162.png

 

 

 

Thanks,

Dilan

0 Replies