Compliance - content explorer

%3CLINGO-SUB%20id%3D%22lingo-sub-2227361%22%20slang%3D%22en-US%22%3ECompliance%20-%20content%20explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2227361%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everybody%2C%3CBR%20%2F%3Ein%20my%20Contoso%20tenant%26nbsp%3Ba%20few%20days%20ago%20I%20created%20some%20sensitive%20info%20types%2C%20created%20dlp%20rules%20and%20uploaded%20documents%20to%20teams%2C%20onedrive%2C%20sharepoint%2C%20exchange.%3CBR%20%2F%3EThe%20dlp%20rules%20are%20matching%20correctly%20with%20the%20sensitive%20info%20types%3CBR%20%2F%3EHow%20come%20on%20compliance.microsoft.com%20in%20the%20content%20explorer%20I%20can't%20see%20the%20custom%20sensitive%20info%20types%20created%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20have%20the%20same%20problem%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThanks%2C%3CBR%20%2F%3ERegards%3C%2FP%3E%3C%2FLINGO-BODY%3E
Senior Member

Hi everybody,
in my Contoso tenant a few days ago I created some sensitive info types, created dlp rules and uploaded documents to teams, onedrive, sharepoint, exchange.
The dlp rules are matching correctly with the sensitive info types
How come on compliance.microsoft.com in the content explorer I can't see the custom sensitive info types created?

 

Anyone have the same problem?


Thanks,
Regards

1 Reply

Hi @MauroT 

 

Came across this post of yours and wondered if you managed to work out the issue / get the views within Content Explorer after creating a new Sensitive Information Type? 

 

Thanks in advance 


Andy