Auto-Labeling for Office Apps not working in OWA

%3CLINGO-SUB%20id%3D%22lingo-sub-1595981%22%20slang%3D%22en-US%22%3EAuto-Labeling%20for%20Office%20Apps%20not%20working%20in%20OWA%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1595981%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Community!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20testing%20Auto-Labeling%20for%20Office%20Apps%20and%20I%20have%20set%20that%20when%20Credit%20Card%20is%20detected%20it%20would%20be%20labeled%20automatically.%26nbsp%3BIt%20was%20working%20last%20week%20but%20now%20it%20is%20not.%20Last%20week%20whenever%20I%20create%20an%20email%20with%20credit%20card%20in%20OWA%20or%20Outlook%20client%20it%20automatically%20labeled.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20help.%20Thanks%20in%20advance.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1595981%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAIP%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAuto%20Labeling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EInformation%20Protection%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOWA%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERights%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1596005%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-Labeling%20for%20Office%20Apps%20not%20working%20in%20OWA%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1596005%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F342175%22%20target%3D%22_blank%22%3E%40Mary_Yvette%3C%2FA%3E%26nbsp%3BHey%2C%20so%20what%20has%20changed%20from%20last%20week%20then%3F%20With%20the%20information%20attached%20I%20would%20like%20to%20suggest%20to%20go%20through%20the%20settings%20again.%20Maybe%20start%20here%3F%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoft-365%2Fcompliance%2Fapply-sensitivity-label-automatically%3Fview%3Do365-worldwide%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoft-365%2Fcompliance%2Fapply-sensitivity-label-automatically%3Fview%3Do365-worldwide%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1598395%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-Labeling%20for%20Office%20Apps%20not%20working%20in%20OWA%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1598395%22%20slang%3D%22en-US%22%3EI%20think%20my%20testing%20just%20got%20mixed%20up.%20I%20figured%20out%20that%20it%20is%20not%20working%20because%20Auto-Labeling%20for%20Office%20Apps%20is%20dependent%20with%20Office%20clients.%20Went%20back%20to%20my%20testing%20and%20saw%20that%20emails%20that%20are%20automatically%20labeled%20came%20from%20Users%20using%20Outlook%20client.%20Thanks!%3C%2FLINGO-BODY%3E
Contributor

Hi Community!

 

I was testing Auto-Labeling for Office Apps and I have set that when Credit Card is detected it would be labeled automatically. It was working last week but now it is not. Last week whenever I create an email with credit card in OWA or Outlook client it automatically labeled.

 

Please help. Thanks in advance.

2 Replies

@Mary_Yvette Hey, so what has changed from last week then? With the information attached I would like to suggest to go through the settings again. Maybe start here? https://docs.microsoft.com/en-us/microsoft-365/compliance/apply-sensitivity-label-automatically?view...

I think my testing just got mixed up. I figured out that it is not working because Auto-Labeling for Office Apps is dependent with Office clients. Went back to my testing and saw that emails that are automatically labeled came from Users using Outlook client. Thanks!