SDS - "No teachers are assigned to this section" and no Teams created

%3CLINGO-SUB%20id%3D%22lingo-sub-1690251%22%20slang%3D%22en-US%22%3ESDS%20-%20%22No%20teachers%20are%20assigned%20to%20this%20section%22%20and%20no%20Teams%20created%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1690251%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20been%20onboarding%20SIMs%20ID%20and%20SDS%20to%20automatically%20create%20Teams%20for%20the%20new%20Academic%20Year.%3C%2FP%3E%3CP%3ESIMs%20ID%20classes%20have%20sync%E2%80%99d%20over%20to%20SDS%20and%20created%20the%20new%20Section%20groups.%3C%2FP%3E%3CP%3EHowever%2C%20they%20only%20have%20Students%20listed%20as%20members%2C%20and%20there%20are%20no%20Teachers%20showing%20owners%20of%20the%20groups.%3C%2FP%3E%3CP%3EWe%20have%20the%20%E2%80%9CTeam%20Creation%20Option%E2%80%9D%20enabled%2C%20but%20it%20is%20not%20creating%20the%20Teams%2C%20likely%20due%20to%20the%20missing%20Teachers.%20It%20can%E2%80%99t%20create%20a%20Team%20without%20an%20owner.%3C%2FP%3E%3CP%3EI%E2%80%99ve%20performed%20a%20resync%20of%20Users%20and%20Groups%20within%20SIMs%20ID%20%2F%20People%20Sync%2C%20and%20reset%20the%20Sync%20within%20SDS%2C%20but%20we%20still%20have%20the%20same%20behaviour.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I have been onboarding SIMs ID and SDS to automatically create Teams for the new Academic Year.

SIMs ID classes have sync’d over to SDS and created the new Section groups.

However, they only have Students listed as members, and there are no Teachers showing owners of the groups.

We have the “Team Creation Option” enabled, but it is not creating the Teams, likely due to the missing Teachers. It can’t create a Team without an owner.

I’ve performed a resync of Users and Groups within SIMs ID / People Sync, and reset the Sync within SDS, but we still have the same behaviour.

0 Replies