Windows Anti Virus Bug After Buying and installing windows 11 in a new computer

%3CLINGO-SUB%20id%3D%22lingo-sub-2971954%22%20slang%3D%22en-US%22%3EWindows%20Anti%20Virus%20Bug%20After%20Buying%20and%20installing%20windows%2011%20in%20a%20new%20computer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2971954%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20The%20Message%20Help!%20i%20am%20new%20to%20windows%2011%20i%20was%20using%20windows%20xp%20then%20i%20bought%20a%20computer%20that%20can%20run%20windows%2011%20pls%20help%20me%20microsoft%20i%20attached%20the%20video%20by%20the%20way%20i%20know%20how%20to%20open%20xbox%3C%2FP%3E%3CP%3Egame%20bar%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2971960%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Anti%20Virus%20Bug%20After%20Buying%20and%20installing%20windows%2011%20in%20a%20new%20computer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2971960%22%20slang%3D%22en-US%22%3EThe%20Message%20Written%20CmdLine%3A%20C%3A%5CWindows%5CSystem32%5Ccmd.exe%20cmd%20%2Fc%20powershell%20-Command%20Add-MpPreference%20-ExclusionPath%20%40((%24pwd).path%2C%20%24env%3AUserProfile%2C%24env%3AAppData%2C%24env%3ATemp%2C%24env%3ASystemRoot%2C%24env%3AHomeDrive%2C%24env%3ASystemDrive)%20-Force%20%26amp%3B%20powershell%20-Command%20Add-MpPreference%20-ExclusionExtension%20%40('exe'%2C'dll')%20-Force%20%26amp%3B%20exit%3C%2FLINGO-BODY%3E
New Contributor

This is The Message Help! i am new to windows 11 i was using windows xp then i bought a computer that can run windows 11 pls help me microsoft i attached the video by the way i know how to open xbox

game bar

2 Replies
The Message Written CmdLine: C:\Windows\System32\cmd.exe cmd /c powershell -Command Add-MpPreference -ExclusionPath @(($pwd).path, $env:UserProfile,$env:AppData,$env:Temp,$env:SystemRoot,$env:HomeDrive,$env:SystemDrive) -Force & powershell -Command Add-MpPreference -ExclusionExtension @('exe','dll') -Force & exit
this Happens Whenever i Start My Computer and login and there is a another bug too
i get black screen when i login and then i wait half a hour then the windows desktop displays
Tell me how to fix this problem