Windows 11 upgrade: Poor audio quality with sound blaster Z SE and minimum temps increasing by 10°

%3CLINGO-SUB%20id%3D%22lingo-sub-2824368%22%20slang%3D%22en-US%22%3EWindows%2011%20upgrade%3A%20Poor%20audio%20quality%20with%20sound%20blaster%20Z%20SE%20and%20minimum%20temps%20increasing%20by%2010%C2%B0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2824368%22%20slang%3D%22en-US%22%3E%3CP%3EAs%20the%20title%20suggests%2C%20after%20updating%20to%20Windows%2011%2C%20the%20minimum%20CPU%20and%20GPU%20temperatures%20increased%20by%2010%20%C2%B0%20(I%20tried%20several%20monitoring%20tools)%20and%20I%20also%20found%20a%20audio%20quality%26nbsp%3Bdeterioration%20on%20a%20Sound%20blaster%20Z%20SE%20connected%20via%20RCA%20to%20a%205.1%20receiver%2C%20the%20subwoofer%20management%20is%20%22broken%22%20and%20even%20disabling%20all%20enhancements%20from%20windows%20and%20performing%20a%20manual%20clean%20reinstallation%20of%20the%20drivers%20the%20problem%20remains.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20specs%3A%3C%2FP%3E%3CP%3EMB%3A%20Asus%20Z490-P%3C%2FP%3E%3CP%3ECPU%3A%20I9%2010900K%3C%2FP%3E%3CP%3EGPU%3A%20GTX%201080%3C%2FP%3E%3CP%3EAudio%3A%20Sound%20Blaster%20Z%20SE%3C%2FP%3E%3CP%3ERAM%3A%202%20x%2016GB%203200mhz%20G-skill%20Trident%20Z%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2833613%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2011%20upgrade%3A%20Poor%20audio%20quality%20with%20sound%20blaster%20Z%20SE%20and%20minimum%20temps%20increasing%20by%201%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2833613%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20issue%20here%20with%20my%20Sound%20Blaster%20Z.%20We%20have%20to%20wait%20for%20a%20new%20driver%20from%20Creative.%20About%20the%20audio%20quality%2C%20I%20had%20the%20same%20problem%20when%20i%20upgrade%20from%20windows%208.1%20to%20windows%2010.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

As the title suggests, after updating to Windows 11, the minimum CPU and GPU temperatures increased by 10 ° (I tried several monitoring tools) and I also found a audio quality deterioration on a Sound blaster Z SE connected via RCA to a 5.1 receiver, the subwoofer management is "broken" and even disabling all enhancements from windows and performing a manual clean reinstallation of the drivers the problem remains.

 

My specs:

MB: Asus Z490-P

CPU: I9 10900K

GPU: GTX 1080

Audio: Sound Blaster Z SE

RAM: 2 x 16GB 3200mhz G-skill Trident Z

1 Reply

Same issue here with my Sound Blaster Z. We have to wait for a new driver from Creative. About the audio quality, I had the same problem when i upgrade from windows 8.1 to windows 10.