Windows 11 update bug - explorer Losing and not respond

Occasional Visitor

After the new update, the explorer is an empty start menu (it is a blank bar) and all File explorer can not be accessed. Try to restart it by Task Manger but still got the same error.

Now I can go to file explorer in only one:

Task Manager -> run new task: "control panel" -> then use Address bar to access C:\


All applications that try to access PrintScreen shot will not work.


Waiting for hot-fix release. Both 2 laptops in the windows 11 developer channel got the same error. 


10 Replies
Getting same thing on my Lenovo legion Y54 laptop

@laphunhon_mining I have the same problem now, finding the solutions.

Same issue here, nothing helped so far - even restoring to previous checkpoint

I was able to roll it back by opening Control Panel via the Task Manager and going to Review your computer’s status (under System and Security) > Recovery > Open System Restore and undoing the latest system update. This doesn’t work for everyone it seems but I hope this helps someone.

I can't get to Control Panel or Task Manager ...
Ok it just happened to me. I'll tell you how to fix it. You just have to do a system restore. Press Control Alt Delete to bring up the options screen. Then while pressing shift press restart at the same time. After it restarts, go to the option to do a system restore and choose a restore point before the update. Easy.
CTRL-ALT-DELETE is unresponsive for me as is Windows key and CTRL-ESCAPE...
Open Task Manager
Files-> Run new task
control panel
Ok so the way I access this particular PC is via remote desktop. I had a look how to issue a CTRL-ALT-DELETE to remote computer and you use CTRL-ALT-END. So now trying your method.
However once in Control Panel, system won't load. Neither will System Restore. I'll keep trying various things.
I don't have a restore point. Yay for me.