SOLVED

Windows 11 cannot take screenshots using Print Screen button on keyboard and Snipping Tool

Occasional Visitor

I recently updated to Windows 11 and as I try to screenshot using PrintScreen, it does not work.

 

I tried using the Snipping tool but it doesn't work as well and this is what prompts: 
"A problem with Windows is preventing Screen Snipping from opening. Refreshing your PC might help fix it."

 

Did restarts many times and the same misfunction occurs.

38 Replies

@AnthonyTarrega I have the exact same issues and don't know what to do. Also the Screenshot button that was in the right side menu is not there anymore in Windows 11. Anyone has an idea ? 

Same issue. I have a small prnt sc button that I use A TON and now it doesn't work. HELP!

Same here - disappointing.  Try to work a solution via snipping tool without success @AnthonyTarrega 

 @AnthonyTarrega 

I am having the same issue. I have a Lenovo Yoga with a print screen button and after updating I can no longer use it nor can I use the snipping tool app. I have tried everything suggested online. Very upset because I used this tool often, I am honestly going to uninstall the update

What for me worked (for the moment) is- open the onscreen keyboard and click the Prtsctn key there..
There is another extensive thread on this issue that includes the best available fix.

@nigeln42Could you please post the link to that thread?

best response confirmed by AnthonyTarrega (Occasional Visitor)
Solution

I personally tried this workaround and it worked for me:

1. Open Settings app.
2. Navigate to Time & Langauge.
3. If the ‘Set time automatically option is switched on”, turn it off.
4. Select “Change” next to ‘Set date and time manually’.
5. Change the Date to October 31 or before, and change it back to the latest date.

OMG YOU DESERVE A PRIZE THIS WAS THE ONLY THING THAT MADE IT WORK AGAIN I TRIED EVERYTHING- even tried replacing the .exe file with the old version. thank you so much
I can't believe this worked! Thanks man! Thumbs up!
Great thanks @Roderick21! Read an article on THE VERGE yesterday with this fix and a link to the patch. This method worked for me too.

This literally worked perfectly right away!! Thanks! I would have never thought anything even close to changes like that affecting the snipping tool!

@AnthonyTarrega I had the same problem and found that I could still do windows key + shift + S.

It's working! i dont know how u figured it out but woww HAHAHA
That is amazing. It's like somebody discovering fire or how to brew beer; one just wonders how you did it.
Exact same issue! Did Microsoft already answer to this???